<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":441,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-83193966-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<title>WildcatReport  -  Commit Tracker: Lang snags MVP award in rivalry game win</title>
<meta content='WildcatReport  -  Commit Tracker: Lang snags MVP award in rivalry game win' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-275ed701cdcef43391460c7257907cfeac02b4fd4f668f8a0ec9a4c41d14af26.css" />


<script src="https://cdn.rivals.com/production/assets/lib-403e12296bc1d3b1a09dc124fff40ac8dba7b129893813e2b816e23db59490e1.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-2468aa1f988cf22c9c8159577847577080d780029e36a1aa2cd1d29dc66ce331.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="p7sj4bqJRr/Le7l6rC+r3RepqNk70kMMjyl3UCKpZZupVCsFX/NpiAqdtyOpkizHeoeR6uuV/o4FJeiMqP6aDQ==" />
<script>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</script>
</script>

<script>
  (function () {
    'use strict';
    angular.module('rivals').factory('baseAppSettings', function () {
  
      var getPremiumIcon = function() {
        return "";
      };
  
      var singleSiteApp = function() {
        return "false";
      };
  
      return {
        getPremiumIcon: getPremiumIcon,
        singleSiteApp: singleSiteApp
      };
    });
  }).call(this);
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://northwestern.rivals.com/news/commit-tracker-lang-scores-3-tds-to-win-mvp-award-in-rivalry-win' property='og:url'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_headline_primary/fxg4hlkiqpzpvxaihqu2' property='og:image'>
<meta content='Superback Marshall Lang scored all three TDs to lead Cincinnati St. Xavier over crosstown rival Colerain, 21-7.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-09-10 08:23:09 -0500' property='article:published_time'>
<meta content='2019-09-10 08:29:39 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "northwestern.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='northwestern contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .northwestern #programming > h1 {
      background-color: #4E2A84 !important; } }
  .northwestern .wrapper-container .team-colors-line {
    background-color: #342F2E; }
  .northwestern img.custom-premium-icon, .northwestern .custom-premium-icon, .northwestern img.custom-premium-white-icon, .northwestern .custom-premium-white-icon,
  .northwestern img.custom-premium-gallery-icon, .northwestern .custom-premium-gallery-icon, .northwestern .premium-icon-container {
    display: none; }
  .northwestern .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #4E2A84; }
    .northwestern .team-colors-line .color {
      width: 33.33%; }
    .northwestern .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .northwestern .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .northwestern .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .northwestern .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .northwestern .team-colors-line.header {
      height: 6px; }
  .northwestern > header .notification-link .count-container {
    background-color: #4E2A84 !important; }
  .northwestern > header .wrapper-container {
    background-color: #4E2A84 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .northwestern > header .wrapper-container {
        border-bottom: 6px solid #342F2E !important; } }
  .northwestern > header .invalid-email-banner {
    background-color: #4E2A84;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .northwestern > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .northwestern > header .invalid-email-banner a:hover {
      color: #342F2E; }
  @media screen and (max-width: 767px) {
    .northwestern > header .mobile-header {
      background-color: #342F2E !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .northwestern > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .northwestern > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .northwestern > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .northwestern > header .nav-row > ul,
    .northwestern > header .third-nav {
      background-color: white !important; }
    .northwestern > header .dropdown-toggle > i.fa {
      color: #4E2A84 !important; } }
  .northwestern > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #4E2A84; }
  
  .site-primary-font-color {
    color: #4E2A84; }
  
  .site-primary-background-color {
    background-color: #4E2A84; }
  
  .site-secondary-font-color {
    color: #342F2E; }
  
  .site-secondary-background-color {
    background-color: #342F2E; }
  
  .team-background-image {
    background-image: linear-gradient(rgba(78, 42, 132, 0.4), rgba(78, 42, 132, 0.4)), url();
    background-repeat: no-repeat;
    background-position: center; }
  
  :root {
    --primary-color: #4E2A84;
    --secondary-color: #342F2E;
    --accent-color: #4E2A84;
    --button-color: #4E2A84;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init(false,"Northwestern")' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Northwestern" class="site-header" ng-class="ctrl.teamSite ? &quot;team&quot; : &quot;no-team&quot;" href="https://northwestern.rivals.com/"><img src="https://res-3.cloudinary.com/rivals/image/upload/owyg8xbiflyks5mlkzpj" alt="Owyg8xbiflyks5mlkzpj" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath + ctrl.utmParams }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://northwestern.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;northwestern&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://northwestern.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;northwestern&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733127,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Commit Tracker: Lang snags MVP award in rivalry game win"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='WildcatReport' name='twitter:site'>
<meta content='Commit Tracker: Lang snags MVP award in rivalry game win' name='twitter:title'>
<meta content='Superback Marshall Lang scored all three TDs to lead Cincinnati St. Xavier over crosstown rival Colerain, 21-7.' name='twitter:description'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/fxg4hlkiqpzpvxaihqu2' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":101,"legacy_id":901,"name":"WildcatReport","friendly_name":"Northwestern","annual_discount":null,"subdomain":"northwestern","primary_color":"4E2A84","secondary_color":"342F2E","font_color":"ffffff","short_name":"Northwestern","maple_ncaaf_team_id":32,"maple_ncaaf_endpoint":"ncaaf/teams/nnv","maple_ncaab_team_id":421,"maple_ncaab_endpoint":"ncaab/teams/nbd","maple_college_id":32,"google_analytics_id":"UA-83193966-1"}, true, 226, nil, {"id":53,"primary_color":"4E2A84","secondary_color":"342F2E","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"owyg8xbiflyks5mlkzpj","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-83193966-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":false,"other_content":false,"site_id":101,"created_at":"2016-11-23T13:38:42.429-06:00","updated_at":"2019-01-14T18:59:58.566-06:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"forums_link_url":"https://northwestern.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":null,"aol_company_id":null,"ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":false,"follow_twitter_handle":"WildcatReport","follow_fb_handle":null,"forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","premium_icon_url":null,"customized_upsell_banner_text":null,"custom_premium_icon_enabled":null,"email_logo_cloudinary":null},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000, false, {"id":116,"user_id":745,"site_id":101,"updated_at":"2019-02-25T19:43:05.925-06:00","publisher_name":"Louie Vaccher","first_name":"Louie","last_name":"Vaccher","site_title":"Publisher/Managing Editor","bio":"","twitter_handle":"WildcatReport","image_url":null,"publisher_name_and_title":"Louie Vaccher, Publisher/Managing Editor","site_name":"WildcatReport","site_short_name":"Northwestern","has_edited_profile":true})'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' premium_icon='null' profile_page='false' referral_code='referralCode' team='false'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-forums ad-referer='https://northwestern.rivals.com/news/commit-tracker-lang-scores-3-tds-to-win-mvp-award-in-rivalry-win' base-api-url='https://Northwestern.forums.rivals.com/' forums-url='https://northwestern.forums.rivals.com' homepage='false' pub-ad='null' size='size' space-id='2022733127' subscribed-user='subscribedUser'></rv-forums>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://northwestern.rivals.com/news/commit-tracker-lang-scores-3-tds-to-win-mvp-award-in-rivalry-win/printable' site-name='WildcatReport'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-09-10 08:23:09 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2077704/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Commit Tracker: Lang snags MVP award in rivalry game win</h2>
<div class='header-image'><figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/fxg4hlkiqpzpvxaihqu2','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/fxg4hlkiqpzpvxaihqu2')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" alt="" src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/fxg4hlkiqpzpvxaihqu2" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='author-name'>
Louie Vaccher
&bull;
</span>
<span class='type-sm'>WildcatReport</span>
<div class='type-sm'>
<a href='//twitter.com/WildcatReport' target='_blank'>@WildcatReport</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='author-name'>Publisher/Managing Editor</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/WildcatReport'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><a href="https://n.rivals.com/content/prospects/2020/marshall-lang-239836">Marshall Lang</a> picked a great time to have the best game of his career.</p><p>Northwestern's superback commit had eight catches for 111 yards and scored all three touchdowns in Cincinnati (Ohio) St. Xavier's 21-14 win over crosstown rival Colearain. </p><p>His performance won him the MVP awards in the 22nd annual Skyline Chili Crosstown Showdown. </p><p>“There is a reason why he is committed to Northwestern,” St. Xavier coach Steve Specht told <a href="https://www.wcpo.com/sports/high-school-sports/three-first-half-touchdowns-key-to-st-xaviers-21-14-win-at-colerain">WCPO</a>. “He is a talented young man. Your talented kids have to rise to the occasion and that’s exactly what Marshall did today.”</p><p>Lang said that he never before scored three TDs in a game, and he's been playing since football since second grade.</p><p>The 6-foot-4, 230-pounder got his first score when quarterback Matthew Rueve found him for an 11-yard scoring pass to make it 7-0 in the first quarter.</p>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='239836'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>He struck again with 3:45 left in the second quarter when he caught a three-yard TD pass from Rueve, and he got his last one on a 12-yard catch with just 1:05 left before the half. </p><p>Lang's last TD gave the Bombers (2-0) a 21-7 lead that would hold up the rest of the game. Colerain scored one time in the third quarter but could get no closer than a touchdown as St. Xavier snapped a three-game losing streak to its rival.</p><p>So the final tally was Lang three touchdowns, Colerain two.</p><p>When asked about his big night, Lang gave most of the credit to Liam Clifford, a St. X wide receiver. Clifford had an 83-yard kickoff return to set up the first score and wound up with nine catches for 67 yards.</p><p>“Liam is an excellent player,” Lang told WCPO. “He is probably the most athletic person on our team. He’s unbelievable, but if they double him then they leave someone open, and it just happened to be me.”</p><p>Rueve finished 26 of 36 passing for 234 yards as the Bombers lived up to their name, taking to the air for all by 46 of their 280 total yards. </p><p>St. X leads the all-time series against Colerain 23-16. Many expect the two teams to meet up again in the playoffs.</p><p><br></p>
</div>
<h3 class='article-heading'>The Rundown</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><i>Here's how the rest of Northwestern's 2020 commits performed over the weekend.</i></p><p><br></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>QB <a href="https://n.rivals.com/content/prospects/2020/aidan-atkinson-211272">Aidan Atkinson</a> had a night to forget for Boulder (Colo.) Fairview (1-1). He threw for 209 yards and a touchdown but also had five interceptions and got sacked five times in a 50-7 loss to Ralston Valley.</p><p><b>Story:</b> <a href="https://www.bocopreps.com/2019/09/05/football-fairview-stunned-by-blowout-loss-to-ralston-valley/">Fairview stunned by blowout loss</a> </p><p><br></p><p><br></p><p>DE <a href="https://n.rivals.com/content/prospects/2020/jaiden-cameron-229613">Jaiden Cameron</a>'s Clayton (Ohio) Northmont Thunderbolts (1-1) got 352 yards and four TDs passing from Keaton Kesling and three interceptions from Rod Moore to coast to a 37-17 win over Pickerington North, the alma mater of Godwin Igwebuike.</p><p><b>Story: </b><a href="https://www.englewoodindependent.com/top-stories/11757/thunderbolts-win-big-at-pickerington-north">Thunderbolts win big at Pickerington North</a></p><p><br></p><p><br></p><p>LB <a href="https://n.rivals.com/content/prospects/2020/cullen-coleman-221758">Cullen Coleman</a> and Rye (N.Y.) Country Day School open their season on Sept. 14 against The Pingry School.</p><p><br></p><p><br></p><p>DL <a href="https://n.rivals.com/content/prospects/2020/terah-edwards-234336">TeRah Edwards</a> and the Groveport (Ohio) Madison Cruisers (2-0) had no issues with overmatched Hamilton, cruising to a 56-0 rout. </p><p><b>Video recap:</b> <a href="https://www.maxpreps.com/high-schools/groveport-madison-cruisers-(groveport,oh)/football/videos.htm?videoid=ccd24936-d59c-4d42-8825-59fe1f282c11">Hamilton Township vs. Groveport</a></p><p><br></p><p><br></p><p>CB <a href="https://n.rivals.com/content/prospects/2020/garnett-hollis-210103">Garnett Hollis</a> caught two passes for 30 yards and a touchdown on offense, and helped Franklin (Tenn.) Battle Ground Academy (3-0) limit Goodpasture Christian to just 120 total yards on defense in a 42-7 romp.</p><p><b>Story:</b> <a href="http://www.williamsonherald.com/sports/football-top-ranked-bga-blasts-goodpasture-in-home-opener/article_1374872c-d13f-11e9-b9b5-f7910d91b6c8.html">Top-ranked BGA blasts Goodpasture in home opener</a></p><p><br></p><p><br></p><p>CB <a href="https://n.rivals.com/content/prospects/2020/jaheem-joseph-210035">Jaheem Joseph</a> and the Miami (Fla.) Monsignor Pace (1-2) secondary had no answer for Naples' Keyshawn Brown, who caught 9 passes for 336 yards and 3 TDs to down the visiting Spartans 38-26 </p><p><b>Story:</b> <a href="https://www.marconews.com/story/sports/2019/09/09/high-school-football-week-3-golden-gate-lely-naples-all-win/2261996001/">Golden Gate, Immokalee, Lely, Naples all win</a></p><p><br></p><p><br></p><p>S <a href="https://n.rivals.com/content/prospects/2020/gunner-maldonado-211080">Gunner Maldonado</a> and Chandler (Ariz.) hardly broke a sweat in blasting Mesa 63-0 as quarterback Mikey Keene had an almost perfect night, connecting on 12 of 13 passes for 200 yards and three touchdowns.<br></p><p><br></p><p><br></p><p>DE <a href="https://n.rivals.com/content/prospects/2020/sean-mclaughlin-236744">Sean McLaughlin</a> and No. 1 Frankfort (Ill.) Lincoln-Way East (2-0) made easy work of Naperville Central, posting a 31-10 win.</p><p><b>Story: </b><a href="https://football.dailyherald.com/sports/20190906/naperville-central-falls-to-top-ranked-lincoln-way-east">Naperville Central falls to top-ranked Lincoln-Way East</a></p><p><br></p><p><br></p><p>LB <a href="https://n.rivals.com/content/prospects/2020/xander-mueller-231012">Xander Mueller</a> picked off one pass and had double-digit tackles as Wheaton (Ill.) North (2-0) cruised to a 23-7 victory over Lake Forest.</p><p><b>Story:</b> <a href="https://www.fridaynightdrive.com/2019/09/08/nathan-love-making-his-presence-felt-in-new-ways-for-2-0-wheaton-north/ahghtxk/">Nathan Love making his presence felt in new ways for 2-0 Wheaton North</a></p><p><br></p><p><br></p><p>RB <a href="https://n.rivals.com/content/prospects/2020/cameron-porter-222581">Cameron Porter</a> only had seven carries for 61 yards, but one of them was for a 44-yard touchdown, as Cincinnati (Ohio) La Salle (2-0) ran past Mason 31-0. <br></p><p><b>Video recap:</b> <a href="https://www.wlwt.com/article/la-salle-lancers-31-mason-comets-0/28946521#">La Salle 31 Mason 0</a></p><p><br></p><p><br></p><p>OL <a href="https://n.rivals.com/content/prospects/2020/josh-priebe-232652">Josh Priebe</a> helped pave the way for Edwardsburg (Mich.) to roll up 412 rushing yards on just 29 carries (14.2 ypc) as the Eddies (2-0) destroyed Otsego 48-0.</p><p><b>Story:</b> <a href="https://joeinsider.com/eddies-defense-stands-tall-against-bulldogs/">Eddies' defense stands tall against Bulldogs</a></p><p><br></p><p><br></p><p>OL <a href="https://n.rivals.com/content/prospects/2020/peter-skoronski-211734">Peter Skoronski</a> and Park Ridge (Ill.) Maine South (0-2), playing without their starting quarterback, dropped their second straight game, 21-7 to top-ranked Mt. Carmel.<br></p><p><b>Story:</b> <a href="https://www.chicagotribune.com/suburbs/park-ridge/sports/ct-prh-football-maine-south-dan-lazic-tl-0912-20190907-uecbeqlwsjbafl2snt2vwo3bca-story.html">Dan Lazic fills in admirably, but Maine South can't solve Mt. Carmel</a></p><p><br></p><p><br></p><p>SB <a href="https://n.rivals.com/content/prospects/2020/hunter-welcing-236618">Hunter Welcing</a> is out with a knee injury and Lake Zurich (Ill.) (0-2) fell in overtime to Marist, 24-17, for its second straight defeat to start the season.</p><p><b>Video highlights:</b> <a href="https://www.nbcsports.com/chicago/video/highlights-no-24-marist-24-lake-zurich-17">Marist 24 Lake Zurich 17</a></p><p><br></p><p><br></p><p>OL <a href="https://n.rivals.com/content/prospects/2020/ben-wrather-235100">Ben Wrather</a> and Powell (Ohio) Olentangy Liberty (2-0) posted a hard-fought 19-10 win over Huber Heights Wayne. </p><p><b>YouTube:</b> <a href="https://www.youtube.com/watch?v=Dfj_AfbzacY">Olentangy Liberty vs. Huber Heights Wayne</a></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://northwestern.rivals.com/news/commit-tracker-lang-scores-3-tds-to-win-mvp-award-in-rivalry-win/printable' site-name='WildcatReport'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":101,"legacy_id":901,"name":"WildcatReport","friendly_name":"Northwestern","annual_discount":null,"subdomain":"northwestern","primary_color":"4E2A84","secondary_color":"342F2E","font_color":"ffffff","short_name":"Northwestern","maple_ncaaf_team_id":32,"maple_ncaaf_endpoint":"ncaaf/teams/nnv","maple_ncaab_team_id":421,"maple_ncaab_endpoint":"ncaab/teams/nbd","maple_college_id":32,"google_analytics_id":"UA-83193966-1"}' twitter-feed='{"id":101,"site_id":101,"handle":"WildcatReport","list_name":"WildcatReport-List","created_at":"2016-02-01T12:25:14.818-06:00","updated_at":"2017-04-11T09:33:54.111-05:00","hashtags":[],"usernames":["WildcatReport"],"max_number":2}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://northwestern.rivals.com/news/commit-tracker-lang-scores-3-tds-to-win-mvp-award-in-rivalry-win/printable' site-name='WildcatReport'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733127', 'https://northwestern.rivals.com/news/commit-tracker-lang-scores-3-tds-to-win-mvp-award-in-rivalry-win');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var byline = document.querySelector('.author-byline');
    if (byline) {
      var i = byline.innerText.indexOf('•');
      var author = byline.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Commit Tracker: Lang snags MVP award in rivalry game win";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("Northwestern", 2077704, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
</div>

</div>
</main>
<footer>
<!-- t('footer.about_link', primary_host: primary_host) -->
<ul class='footer-links list-inline'>
<li>
<a href='/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='/news/member-services'>Help</a>
</li>
</ul>
<div class='logo-container'>
<div class='footer-logo'></div>
</div>
<div class='copyright-notice'>Certain data provided by STATS, LLC<br/>© 2019 Verizon Media. All rights reserved.</div>
</footer>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733127",
    c7: "https://northwestern.rivals.com/news/commit-tracker-lang-scores-3-tds-to-win-mvp-award-in-rivalry-win"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fnorthwestern.rivals.com%2Fnews%2Fcommit-tracker-lang-scores-3-tds-to-win-mvp-award-in-rivalry-win&c5=2022733127&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
