<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":173,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-83193966-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>WildcatReport.com  -  Northwestern impressed Cincinnati OL Carpenter</title>
<meta content='WildcatReport.com  -  Northwestern impressed Cincinnati OL Carpenter' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-b0b83d6a3a0cc15b0251203e7d430d0d1d138232889f4a35aea2b9900ab5abc6.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="ETFzx4QJTkEtekrQ7fjpxF62/b/+D3x9aOSZGz/0xmGHYzvC1vljbliBUY1BFiJAWyyiRoz1p0CWNxiN4ThRTg==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://northwestern.rivals.com/news/northwestern-impressed-cincinnati-ol-carpenter' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/acnsvkcpcyliw5m1muys' property='og:image'>
<meta content='The Cats are in the thick of it for Zach Carpenter, one of the most sought-after offensive linemen in the Midwest.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-03 10:44:09 -0500' property='article:published_time'>
<meta content='2018-04-03 10:44:14 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Zach Carpenter' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "northwestern.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='northwestern contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .northwestern #programming > h1 {
      background-color: #4E2A84 !important; } }
  .northwestern > header .notification-link .count-container {
    background-color: #4E2A84 !important; }
  .northwestern > header .wrapper-container {
    background-color: #4E2A84 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .northwestern > header .wrapper-container {
        border-bottom: 5px solid #342F2E !important; } }
  .northwestern > header .invalid-email-banner {
    background-color: #4E2A84;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .northwestern > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .northwestern > header .invalid-email-banner a:hover {
      color: #342F2E; }
  @media screen and (max-width: 767px) {
    .northwestern > header .mobile-header {
      background-color: #342F2E !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .northwestern > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .northwestern > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .northwestern > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .northwestern > header .nav-row > ul,
    .northwestern > header .third-nav {
      background-color: white !important; }
    .northwestern > header .dropdown-toggle > i.fa {
      color: #4E2A84 !important; } }
  .northwestern > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #4E2A84; }
  
  .site-primary-font-color {
    color: #4E2A84; }
  
  .site-primary-background-color {
    background-color: #4E2A84; }
  
  .site-secondary-font-color {
    color: #342F2E; }
  
  .site-secondary-background-color {
    background-color: #342F2E; }
  
  :root {
    --outbrain-primary-color: #4E2A84;
    --outbrain-secondary-color: #342F2E; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Northwestern" class="school-header" href="//Northwestern.rivals.com"><img src="https://res-3.cloudinary.com/rivals/image/upload/owyg8xbiflyks5mlkzpj" alt="Owyg8xbiflyks5mlkzpj" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Northwestern.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;northwestern&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Northwestern.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;northwestern&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733127,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Northwestern impressed Cincinnati OL Carpenter"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='WildcatReport' name='twitter:site'>
<meta content='Northwestern impressed Cincinnati OL Carpenter' name='twitter:title'>
<meta content='The Cats are in the thick of it for Zach Carpenter, one of the most sought-after offensive linemen in the Midwest.' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/acnsvkcpcyliw5m1muys' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1909811,"title":"Ohio tackle looks forward to Northwestern overnight visit","slug":"ohio-tackle-looks-forward-to-northwestern-overnight-visit","kind":"premium","site_id":101,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-01T22:27:08.519-05:00","summary":"Three-star Ohio tackle Connor Foster of Milford (Ohio) will be one of the major 2019 targets on campus this weekend.","deleted":false,"author_name":"Louie Vaccher","author_title":"Publisher","permalink":"https://northwestern.rivals.com/news/ohio-tackle-looks-forward-to-northwestern-overnight-visit","site_name":"WildcatReport.com","type":"Content","programming":[],"associated_links":[{"id":1543,"url":"https://northwestern.forums.rivals.com/forums/the-rock.16/","display_text":"The Rock Message Board","content_id":null,"created_at":"2017-04-11T09:36:09.697-05:00","updated_at":"2018-03-05T08:11:17.786-06:00","setting_id":53,"ordinality":1},{"id":1544,"url":"https://northwestern.rivals.com/commitments/football/2019","display_text":"2019 Recruiting Class","content_id":null,"created_at":"2017-04-11T09:36:09.700-05:00","updated_at":"2018-03-05T08:11:17.794-06:00","setting_id":53,"ordinality":2}]},{"id":1908907,"title":"Kopp ready for &#x0027;bigger things&#x0027; at Northwestern","slug":"kopp-ready-for-bigger-things-at-northwestern","kind":"premium","site_id":101,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-29T09:50:57.497-05:00","summary":"Coming off of a stellar senior year, four-star NU forward signee Miller Kopp is ready to put his high school behind him.","deleted":false,"author_name":"Louie Vaccher","author_title":"Publisher","permalink":"https://northwestern.rivals.com/news/kopp-ready-for-bigger-things-at-northwestern","site_name":"WildcatReport.com","type":"Content","programming":[],"associated_links":[{"id":1543,"url":"https://northwestern.forums.rivals.com/forums/the-rock.16/","display_text":"The Rock Message Board","content_id":null,"created_at":"2017-04-11T09:36:09.697-05:00","updated_at":"2018-03-05T08:11:17.786-06:00","setting_id":53,"ordinality":1},{"id":1544,"url":"https://northwestern.rivals.com/commitments/football/2019","display_text":"2019 Recruiting Class","content_id":null,"created_at":"2017-04-11T09:36:09.700-05:00","updated_at":"2018-03-05T08:11:17.794-06:00","setting_id":53,"ordinality":2}]},{"id":1908813,"title":"4-star RB Brock plans to visit Northwestern","slug":"4-star-rb-brock-plans-to-visit-northwestern","kind":"premium","site_id":101,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-28T21:09:41.524-05:00","summary":"Four-star Quincy (Ill.) running back Jirehl Brock updates his visit plans, which include a stop in Evanston.","deleted":false,"author_name":"Edgy Tim O&#x0027;Halloran","author_title":"Special to WildcatReport","permalink":"https://northwestern.rivals.com/news/four-star-rb-jirehl-brock-updates-visit-plans","site_name":"WildcatReport.com","type":"Content","programming":[],"associated_links":[{"id":1543,"url":"https://northwestern.forums.rivals.com/forums/the-rock.16/","display_text":"The Rock Message Board","content_id":null,"created_at":"2017-04-11T09:36:09.697-05:00","updated_at":"2018-03-05T08:11:17.786-06:00","setting_id":53,"ordinality":1},{"id":1544,"url":"https://northwestern.rivals.com/commitments/football/2019","display_text":"2019 Recruiting Class","content_id":null,"created_at":"2017-04-11T09:36:09.700-05:00","updated_at":"2018-03-05T08:11:17.794-06:00","setting_id":53,"ordinality":2}]},{"id":1908481,"title":"The timing was finally right for new NU commitment Rowley","slug":"rowley-pulls-the-trigger-three-months-after-most-recent-visit","kind":"premium","site_id":101,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-28T08:31:33.459-05:00","summary":"Three-star OL Conrad Rowley made his verbal commitment to Northwestern three months after his last visit to Evanston.","deleted":false,"author_name":"Louie Vaccher","author_title":"Publisher","permalink":"https://northwestern.rivals.com/news/rowley-pulls-the-trigger-three-months-after-most-recent-visit","site_name":"WildcatReport.com","type":"Content","programming":[],"associated_links":[{"id":1543,"url":"https://northwestern.forums.rivals.com/forums/the-rock.16/","display_text":"The Rock Message Board","content_id":null,"created_at":"2017-04-11T09:36:09.697-05:00","updated_at":"2018-03-05T08:11:17.786-06:00","setting_id":53,"ordinality":1},{"id":1544,"url":"https://northwestern.rivals.com/commitments/football/2019","display_text":"2019 Recruiting Class","content_id":null,"created_at":"2017-04-11T09:36:09.700-05:00","updated_at":"2018-03-05T08:11:17.794-06:00","setting_id":53,"ordinality":2}]},{"id":1908192,"title":"Cats add 2019 OL Conrad Rowley","slug":"cats-add-2019-ol-conrad-rowley","kind":"free","site_id":101,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-27T09:22:35.998-05:00","summary":"Three-star offensive lineman Conrad Rowley announced his commitment to Northwestern on Tuesday morning.","deleted":false,"author_name":"Louie Vaccher","author_title":"Publisher","permalink":"https://northwestern.rivals.com/news/cats-add-2019-ol-conrad-rowley","site_name":"WildcatReport.com","type":"Content","programming":[],"associated_links":[{"id":1543,"url":"https://northwestern.forums.rivals.com/forums/the-rock.16/","display_text":"The Rock Message Board","content_id":null,"created_at":"2017-04-11T09:36:09.697-05:00","updated_at":"2018-03-05T08:11:17.786-06:00","setting_id":53,"ordinality":1},{"id":1544,"url":"https://northwestern.rivals.com/commitments/football/2019","display_text":"2019 Recruiting Class","content_id":null,"created_at":"2017-04-11T09:36:09.700-05:00","updated_at":"2018-03-05T08:11:17.794-06:00","setting_id":53,"ordinality":2}]},{"id":1907864,"title":"Midwest Spotlight: Top commits since National Signing Day","slug":"midwest-spotlight-top-commits-since-national-signing-day-2","kind":"free","site_id":101,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-26T09:15:31.764-05:00","summary":"Rivals takes a look at the top recent 2019 commits in the Midwest, including Northwestern cornerback Cameron Mitchell.","deleted":false,"author_name":"Josh Helmholdt","author_title":"Rivals Recruiting Analyst","permalink":"https://northwestern.rivals.com/news/midwest-spotlight-top-commits-since-national-signing-day","site_name":"WildcatReport.com","type":"Content","programming":[],"associated_links":[{"id":1543,"url":"https://northwestern.forums.rivals.com/forums/the-rock.16/","display_text":"The Rock Message Board","content_id":null,"created_at":"2017-04-11T09:36:09.697-05:00","updated_at":"2018-03-05T08:11:17.786-06:00","setting_id":53,"ordinality":1},{"id":1544,"url":"https://northwestern.rivals.com/commitments/football/2019","display_text":"2019 Recruiting Class","content_id":null,"created_at":"2017-04-11T09:36:09.700-05:00","updated_at":"2018-03-05T08:11:17.794-06:00","setting_id":53,"ordinality":2}]},{"id":1907394,"title":"Northwestern opens Oben&#x0027;s eyes","slug":"northwestern-opens-oben-s-eyes","kind":"premium","site_id":101,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-24T10:54:44.890-05:00","summary":"Three-star DE R.J. Oben of New Jersey says he has a new appreciation for the Wildcat program after a visit.","deleted":false,"author_name":"Scott Hood","author_title":"WildcatReport Recruiting Writer","permalink":"https://northwestern.rivals.com/news/northwestern-opens-oben-s-eyes","site_name":"WildcatReport.com","type":"Content","programming":[],"associated_links":[{"id":1543,"url":"https://northwestern.forums.rivals.com/forums/the-rock.16/","display_text":"The Rock Message Board","content_id":null,"created_at":"2017-04-11T09:36:09.697-05:00","updated_at":"2018-03-05T08:11:17.786-06:00","setting_id":53,"ordinality":1},{"id":1544,"url":"https://northwestern.rivals.com/commitments/football/2019","display_text":"2019 Recruiting Class","content_id":null,"created_at":"2017-04-11T09:36:09.700-05:00","updated_at":"2018-03-05T08:11:17.794-06:00","setting_id":53,"ordinality":2}]},{"id":1906701,"title":"2020 DE Mills recaps Northwestern visit","slug":"2020-de-mills-recaps-northwestern-visit","kind":"free","site_id":101,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-22T08:27:26.026-05:00","summary":"Sophomore DE Rylie Mills of Lake Forest (Ill.) stopped by for a spring practice visit to Northwestern recently.","deleted":false,"author_name":"Edgy Tim O&#x0027;Halloran","author_title":"Special to WildcatReport","permalink":"https://northwestern.rivals.com/news/mills-recaps-his-recent-nw-visit","site_name":"WildcatReport.com","type":"Content","programming":[],"associated_links":[{"id":1543,"url":"https://northwestern.forums.rivals.com/forums/the-rock.16/","display_text":"The Rock Message Board","content_id":null,"created_at":"2017-04-11T09:36:09.697-05:00","updated_at":"2018-03-05T08:11:17.786-06:00","setting_id":53,"ordinality":1},{"id":1544,"url":"https://northwestern.rivals.com/commitments/football/2019","display_text":"2019 Recruiting Class","content_id":null,"created_at":"2017-04-11T09:36:09.700-05:00","updated_at":"2018-03-05T08:11:17.794-06:00","setting_id":53,"ordinality":2}]},{"id":1906178,"title":"Newsom fits in at Northwestern","slug":"newsom-fits-in-at-northwestern","kind":"premium","site_id":101,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-21T09:32:20.817-05:00","summary":"Hanging out with players was a highlight of three-star defensive end Mosai Newsom&#x0027; overnight visit to Northwestern .","deleted":false,"author_name":"Louie Vaccher","author_title":"Publisher","permalink":"https://northwestern.rivals.com/news/newsom-fits-in-at-northwestern","site_name":"WildcatReport.com","type":"Content","programming":[],"associated_links":[{"id":1543,"url":"https://northwestern.forums.rivals.com/forums/the-rock.16/","display_text":"The Rock Message Board","content_id":null,"created_at":"2017-04-11T09:36:09.697-05:00","updated_at":"2018-03-05T08:11:17.786-06:00","setting_id":53,"ordinality":1},{"id":1544,"url":"https://northwestern.rivals.com/commitments/football/2019","display_text":"2019 Recruiting Class","content_id":null,"created_at":"2017-04-11T09:36:09.700-05:00","updated_at":"2018-03-05T08:11:17.794-06:00","setting_id":53,"ordinality":2}]},{"id":1905931,"title":"3-star LB Jacobs&#x0027; interest in Northwestern jumps after visit","slug":"3-star-lb-jacobs-interest-in-northwestern-jumps-after-visit","kind":"premium","site_id":101,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-20T10:13:06.672-05:00","summary":"A weekend overnight visit to Northwestern has changed three-star LB Jestin Jacobs&#x0027; view of the Wildcats.","deleted":false,"author_name":"Scott Hood","author_title":"WildcatReport Recruiting Writer","permalink":"https://northwestern.rivals.com/news/3-star-lb-jacobs-interest-in-northwestern-jumps-after-visit","site_name":"WildcatReport.com","type":"Content","programming":[],"associated_links":[{"id":1543,"url":"https://northwestern.forums.rivals.com/forums/the-rock.16/","display_text":"The Rock Message Board","content_id":null,"created_at":"2017-04-11T09:36:09.697-05:00","updated_at":"2018-03-05T08:11:17.786-06:00","setting_id":53,"ordinality":1},{"id":1544,"url":"https://northwestern.rivals.com/commitments/football/2019","display_text":"2019 Recruiting Class","content_id":null,"created_at":"2017-04-11T09:36:09.700-05:00","updated_at":"2018-03-05T08:11:17.794-06:00","setting_id":53,"ordinality":2}]},{"id":1905796,"title":"Northwestern in Top 7 for red-hot recruit Hamilton","slug":"northwestern-in-top-7-for-red-hot-recruit-hamilton","kind":"free","site_id":101,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-19T17:57:23.304-05:00","summary":"Three-star Ga. athlete Kyle Hamilton, one of the hottest recruits in the nation, is nearing a decision.","deleted":false,"author_name":"Chad Simmons","author_title":"Rivals Recruiting Analyst","permalink":"https://northwestern.rivals.com/news/one-of-the-hottest-recruits-in-america-is-closing-in-on-a-decision","site_name":"WildcatReport.com","type":"Content","programming":[],"associated_links":[{"id":1543,"url":"https://northwestern.forums.rivals.com/forums/the-rock.16/","display_text":"The Rock Message Board","content_id":null,"created_at":"2017-04-11T09:36:09.697-05:00","updated_at":"2018-03-05T08:11:17.786-06:00","setting_id":53,"ordinality":1},{"id":1544,"url":"https://northwestern.rivals.com/commitments/football/2019","display_text":"2019 Recruiting Class","content_id":null,"created_at":"2017-04-11T09:36:09.700-05:00","updated_at":"2018-03-05T08:11:17.794-06:00","setting_id":53,"ordinality":2}]},{"id":1905724,"title":"Cats in hunt for 4-star DE Ekwonu","slug":"cats-in-hunt-for-4-star-de-ekwonu","kind":"free","site_id":101,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-19T14:06:25.161-05:00","summary":"Four-star defensive end Osita Ekwonu from Charlotte (N.C.) Providence Day is planning to visit Northwestern.","deleted":false,"author_name":"Adam Friedman","author_title":"Rivals Recruiting Analyst","permalink":"https://northwestern.rivals.com/news/rivals250-lb-osita-ekwonu-talks-notre-dame-upcoming-visits-and-more","site_name":"WildcatReport.com","type":"Content","programming":[],"associated_links":[{"id":1543,"url":"https://northwestern.forums.rivals.com/forums/the-rock.16/","display_text":"The Rock Message Board","content_id":null,"created_at":"2017-04-11T09:36:09.697-05:00","updated_at":"2018-03-05T08:11:17.786-06:00","setting_id":53,"ordinality":1},{"id":1544,"url":"https://northwestern.rivals.com/commitments/football/2019","display_text":"2019 Recruiting Class","content_id":null,"created_at":"2017-04-11T09:36:09.700-05:00","updated_at":"2018-03-05T08:11:17.794-06:00","setting_id":53,"ordinality":2}]},{"id":1905488,"title":"Overnight visit strengthens Northwestern&#x0027;s position with Miamen","slug":"overnight-visit-strengthens-northwestern-s-position-with-miamen","kind":"premium","site_id":101,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-19T07:44:09.499-05:00","summary":"Three-star prospect Josiah Miamen talks about his weekend visit experience at Northwestern.","deleted":false,"author_name":"Louie Vaccher","author_title":"Publisher","permalink":"https://northwestern.rivals.com/news/overnight-visit-strengthens-northwestern-s-position-with-miamen","site_name":"WildcatReport.com","type":"Content","programming":[],"associated_links":[{"id":1543,"url":"https://northwestern.forums.rivals.com/forums/the-rock.16/","display_text":"The Rock Message Board","content_id":null,"created_at":"2017-04-11T09:36:09.697-05:00","updated_at":"2018-03-05T08:11:17.786-06:00","setting_id":53,"ordinality":1},{"id":1544,"url":"https://northwestern.rivals.com/commitments/football/2019","display_text":"2019 Recruiting Class","content_id":null,"created_at":"2017-04-11T09:36:09.700-05:00","updated_at":"2018-03-05T08:11:17.794-06:00","setting_id":53,"ordinality":2}]},{"id":1905327,"title":"Northwestern visit, offer leaves big impression on 2020 OL Parks","slug":"northwestern-visit-offer-leaves-big-impression-on-2020-ol-parks-1","kind":"free","site_id":101,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-18T12:13:14.852-05:00","summary":"2020 OL Walker Parks was impressed after a weekend visit to Northwestern netted him an offer.","deleted":false,"author_name":"Dave Lackford","author_title":"KentuckyPreps.com","permalink":"https://northwestern.rivals.com/news/northwestern-visit-offer-leaves-big-impression-on-2020-ol-parks-1","site_name":"WildcatReport.com","type":"Content","programming":[],"associated_links":[{"id":1543,"url":"https://northwestern.forums.rivals.com/forums/the-rock.16/","display_text":"The Rock Message Board","content_id":null,"created_at":"2017-04-11T09:36:09.697-05:00","updated_at":"2018-03-05T08:11:17.786-06:00","setting_id":53,"ordinality":1},{"id":1544,"url":"https://northwestern.rivals.com/commitments/football/2019","display_text":"2019 Recruiting Class","content_id":null,"created_at":"2017-04-11T09:36:09.700-05:00","updated_at":"2018-03-05T08:11:17.794-06:00","setting_id":53,"ordinality":2}]},{"id":1904746,"title":"DeBerry in Evanston after surprise offer from Northwestern","slug":"deberry-in-evanston-after-surprise-offer-from-northwestern","kind":"premium","site_id":101,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-16T13:54:06.835-05:00","summary":"Cornerback Josh DeBerry was surprised to get an offer from Northwestern. A week later, he&#x0027;s on campus for a visit.","deleted":false,"author_name":"Scott Hood","author_title":"WildcatReport Recruiting Writer","permalink":"https://northwestern.rivals.com/news/deberry-in-evanston-after-surprise-offer-from-northwestern","site_name":"WildcatReport.com","type":"Content","programming":[],"associated_links":[{"id":1543,"url":"https://northwestern.forums.rivals.com/forums/the-rock.16/","display_text":"The Rock Message Board","content_id":null,"created_at":"2017-04-11T09:36:09.697-05:00","updated_at":"2018-03-05T08:11:17.786-06:00","setting_id":53,"ordinality":1},{"id":1544,"url":"https://northwestern.rivals.com/commitments/football/2019","display_text":"2019 Recruiting Class","content_id":null,"created_at":"2017-04-11T09:36:09.700-05:00","updated_at":"2018-03-05T08:11:17.794-06:00","setting_id":53,"ordinality":2}]},{"id":1904697,"title":"Visitors continue to roll into Evanston","slug":"visitors-continue-to-roll-into-evanston","kind":"free","site_id":101,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-16T06:29:06.619-05:00","summary":"Northwestern could be set to add to its 2019 class with the visitors descending on campus this weekend.","deleted":false,"author_name":"Louie Vaccher","author_title":"Publisher","permalink":"https://northwestern.rivals.com/news/visitors-continue-to-roll-into-evanston","site_name":"WildcatReport.com","type":"Content","programming":[],"associated_links":[{"id":1543,"url":"https://northwestern.forums.rivals.com/forums/the-rock.16/","display_text":"The Rock Message Board","content_id":null,"created_at":"2017-04-11T09:36:09.697-05:00","updated_at":"2018-03-05T08:11:17.786-06:00","setting_id":53,"ordinality":1},{"id":1544,"url":"https://northwestern.rivals.com/commitments/football/2019","display_text":"2019 Recruiting Class","content_id":null,"created_at":"2017-04-11T09:36:09.700-05:00","updated_at":"2018-03-05T08:11:17.794-06:00","setting_id":53,"ordinality":2}]},{"id":1904297,"title":"Kirtz looks forward to first Northwestern visit","slug":"kirtz-looks-forward-to-first-northwestern-visit","kind":"premium","site_id":101,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-14T22:40:06.113-05:00","summary":"Three-star wide receiver Bryce Kirtz has Northwestern in his top four despite never before visiting Evanston.","deleted":false,"author_name":"Louie Vaccher","author_title":"Publisher","permalink":"https://northwestern.rivals.com/news/kirtz-looks-forward-to-first-northwestern-visit","site_name":"WildcatReport.com","type":"Content","programming":[],"associated_links":[{"id":1543,"url":"https://northwestern.forums.rivals.com/forums/the-rock.16/","display_text":"The Rock Message Board","content_id":null,"created_at":"2017-04-11T09:36:09.697-05:00","updated_at":"2018-03-05T08:11:17.786-06:00","setting_id":53,"ordinality":1},{"id":1544,"url":"https://northwestern.rivals.com/commitments/football/2019","display_text":"2019 Recruiting Class","content_id":null,"created_at":"2017-04-11T09:36:09.700-05:00","updated_at":"2018-03-05T08:11:17.794-06:00","setting_id":53,"ordinality":2}]},{"id":1903922,"title":"Big-time 2020 LB visits Northwestern, Notre Dame, Michigan","slug":"big-time-2020-lb-visits-northwestern-notre-dame-michigan","kind":"free","site_id":101,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-14T08:20:12.070-05:00","summary":"2020 LB Kalel Mullings took a swing through the Midwest and talks about his impressions.","deleted":false,"author_name":"Adam Friedman","author_title":"Rivals Recruiting Analyst","permalink":"https://northwestern.rivals.com/news/big-time-2020-lb-kalel-mullings-recaps-midwest-swing","site_name":"WildcatReport.com","type":"Content","programming":[],"associated_links":[{"id":1543,"url":"https://northwestern.forums.rivals.com/forums/the-rock.16/","display_text":"The Rock Message Board","content_id":null,"created_at":"2017-04-11T09:36:09.697-05:00","updated_at":"2018-03-05T08:11:17.786-06:00","setting_id":53,"ordinality":1},{"id":1544,"url":"https://northwestern.rivals.com/commitments/football/2019","display_text":"2019 Recruiting Class","content_id":null,"created_at":"2017-04-11T09:36:09.700-05:00","updated_at":"2018-03-05T08:11:17.794-06:00","setting_id":53,"ordinality":2}]},{"id":1903817,"title":"Mitchell: &#x0027;Northwestern gives you the best of both worlds&#x0027;","slug":"mitchell-northwestern-gives-you-the-best-of-both-worlds-","kind":"free","site_id":101,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-13T20:23:52.011-05:00","summary":"New Northwestern cornerback Cameron Mitchell talks about his commitment.","deleted":false,"author_name":"Edgy Tim O&#x0027;Halloran","author_title":"Special to WildcatReport","permalink":"https://northwestern.rivals.com/news/db-mitchell-commits-to-nw","site_name":"WildcatReport.com","type":"Content","programming":[],"associated_links":[{"id":1543,"url":"https://northwestern.forums.rivals.com/forums/the-rock.16/","display_text":"The Rock Message Board","content_id":null,"created_at":"2017-04-11T09:36:09.697-05:00","updated_at":"2018-03-05T08:11:17.786-06:00","setting_id":53,"ordinality":1},{"id":1544,"url":"https://northwestern.rivals.com/commitments/football/2019","display_text":"2019 Recruiting Class","content_id":null,"created_at":"2017-04-11T09:36:09.700-05:00","updated_at":"2018-03-05T08:11:17.794-06:00","setting_id":53,"ordinality":2}]},{"id":1903815,"title":"Mitchell is Northwestern&#x0027;s second straight cornerback commit","slug":"mitchell-is-northwestern-s-second-straight-cornerback-commit","kind":"free","site_id":101,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-13T20:08:50.770-05:00","summary":"Three-star cornerback Cameron Mitchell of Bolingbrook (Ill.) is a Wildcat.","deleted":false,"author_name":"Louie Vaccher","author_title":"Publisher","permalink":"https://northwestern.rivals.com/news/mitchell-is-northwestern-s-second-straight-cornerback-commit","site_name":"WildcatReport.com","type":"Content","programming":[],"associated_links":[{"id":1543,"url":"https://northwestern.forums.rivals.com/forums/the-rock.16/","display_text":"The Rock Message Board","content_id":null,"created_at":"2017-04-11T09:36:09.697-05:00","updated_at":"2018-03-05T08:11:17.786-06:00","setting_id":53,"ordinality":1},{"id":1544,"url":"https://northwestern.rivals.com/commitments/football/2019","display_text":"2019 Recruiting Class","content_id":null,"created_at":"2017-04-11T09:36:09.700-05:00","updated_at":"2018-03-05T08:11:17.794-06:00","setting_id":53,"ordinality":2}]},{"id":1903490,"title":"3-star LB Jackson &#x0027;loved&#x0027; overnight visit to Northwestern","slug":"3-star-lb-jackson-loved-overnight-visit-to-northwestern","kind":"premium","site_id":101,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-13T09:04:11.535-05:00","summary":"Three-star Atlanta LB Nick Jackson raved about his overnight visit to Northwestern last weekend.","deleted":false,"author_name":"Louie Vaccher","author_title":"Publisher","permalink":"https://northwestern.rivals.com/news/3-star-lb-jackson-loved-overnight-visit-to-northwestern","site_name":"WildcatReport.com","type":"Content","programming":[],"associated_links":[{"id":1543,"url":"https://northwestern.forums.rivals.com/forums/the-rock.16/","display_text":"The Rock Message Board","content_id":null,"created_at":"2017-04-11T09:36:09.697-05:00","updated_at":"2018-03-05T08:11:17.786-06:00","setting_id":53,"ordinality":1},{"id":1544,"url":"https://northwestern.rivals.com/commitments/football/2019","display_text":"2019 Recruiting Class","content_id":null,"created_at":"2017-04-11T09:36:09.700-05:00","updated_at":"2018-03-05T08:11:17.794-06:00","setting_id":53,"ordinality":2}]},{"id":1903190,"title":"Heard knew he would be a Wildcat long before he committed","slug":"heard-knew-he-would-be-a-wildcat-long-before-he-committed","kind":"premium","site_id":101,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-12T08:24:41.881-05:00","summary":"New Northwestern cornerback Roderick Heard opens up about his commitment.","deleted":false,"author_name":"Louie Vaccher","author_title":"Publisher","permalink":"https://northwestern.rivals.com/news/heard-knew-he-would-be-a-wildcat-long-before-he-committed","site_name":"WildcatReport.com","type":"Content","programming":[],"associated_links":[{"id":1543,"url":"https://northwestern.forums.rivals.com/forums/the-rock.16/","display_text":"The Rock Message Board","content_id":null,"created_at":"2017-04-11T09:36:09.697-05:00","updated_at":"2018-03-05T08:11:17.786-06:00","setting_id":53,"ordinality":1},{"id":1544,"url":"https://northwestern.rivals.com/commitments/football/2019","display_text":"2019 Recruiting Class","content_id":null,"created_at":"2017-04-11T09:36:09.700-05:00","updated_at":"2018-03-05T08:11:17.794-06:00","setting_id":53,"ordinality":2}]}], nil, 101, nil, true); subdomain = &#x0027;northwestern&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #4E2A84'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://northwestern.rivals.com/news/northwestern-impressed-cincinnati-ol-carpenter' background-color='#4E2A84' base-api-url='https://northwestern.forums.rivals.com/' homepage='false' message-board-url='northwestern.forums.rivals.com' pub-ad='null' size='size' space-id='2022733127' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://northwestern.rivals.com/news/northwestern-impressed-cincinnati-ol-carpenter/printable' site-name='WildcatReport.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-03 10:44:09 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1910292/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Northwestern impressed Cincinnati OL Carpenter</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/acnsvkcpcyliw5m1muys)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/acnsvkcpcyliw5m1muys" alt="Acnsvkcpcyliw5m1muys" />
</div>
<figcaption class='image-caption'>Zach Carpenter</figcaption>
<div class='image-credit'>Josh Helmholdt / Rivals.com</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Louie Vaccher
&bull;
</span>
<span class='type-sm'>WildcatReport.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'><div class='st__content-block st__content-block--text article-text'>
<p>Cincinnati has long been a fertile recruiting ground for Northwestern. There are six Wildcats from metropolitan Cincinnati currently on the roster, including running back Jeremy Larkin, defensive tackle Jordan Thompson and kicker Charlie Kuhbander.</p><p>Northwestern would like to add <a href="https://n.rivals.com/content/prospects/2019/zach-carpenter-133607">Zach Carpenter</a>, another Queen City product, to its 2019 class. The three-star interior offensive lineman from powerhouse Cincinnati Moeller weighs 290 pounds and was honored as the Anthony Munoz Foundation Offensive Lineman of the Year for Division I in January.</p><p>Carpenter visited Evanston in March for an overnight visit. He talks about his impressions in this WildcatReport premium story.</p>
</div>
</div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='133607'></rv-prospect-profile>
</div>
</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=101">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://northwestern.rivals.com/news/northwestern-impressed-cincinnati-ol-carpenter/printable' site-name='WildcatReport.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":101,"legacy_id":901,"name":"WildcatReport.com","friendly_name":"Northwestern","annual_discount":null,"subdomain":"northwestern","primary_color":"4E2A84","secondary_color":"342F2E","font_color":"ffffff","short_name":"Northwestern","maple_ncaaf_team_id":32,"maple_ncaaf_endpoint":"ncaaf/teams/nnv","maple_ncaab_team_id":421,"maple_ncaab_endpoint":"ncaab/teams/nbd","maple_college_id":32,"google_analytics_id":"UA-83193966-1"}' twitter-feed='{"id":101,"site_id":101,"handle":"WildcatReport","list_name":"WildcatReport-List","created_at":"2016-02-01T12:25:14.818-06:00","updated_at":"2017-04-11T09:33:54.111-05:00","hashtags":[],"usernames":["WildcatReport"],"max_number":2}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://northwestern.rivals.com/news/northwestern-impressed-cincinnati-ol-carpenter/printable' site-name='WildcatReport.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733127', 'https://northwestern.rivals.com/news/northwestern-impressed-cincinnati-ol-carpenter');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Northwestern impressed Cincinnati OL Carpenter";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://northwestern.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733127",
    c7: "https://northwestern.rivals.com/news/northwestern-impressed-cincinnati-ol-carpenter"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fnorthwestern.rivals.com%2Fnews%2Fnorthwestern-impressed-cincinnati-ol-carpenter&c5=2022733127&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
