<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"282811705,282811706","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":596,"agent":""}</script>
<script>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</script>
<script src='https://cdn.rivals.com/production/assets/window_name-426a8929f8d33048988258b1fc9ba7fa371d790b3661496339ffb6f2b1141c3f.js'></script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-83193966-1', 'auto');
</script>

<script>
dataLayer = [];
</script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-17665c085dfaf620c961e1c0ddea354a20565cd5002add288461398e9f21d1eb.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansCondFonts-b7c03513f0a0ac520d56f687ede40689014ba7c54382cfa0505eb4eaaacef582.css' rel='stylesheet'>
<title>WildcatReport  -  Recruit Roundup: Cryer continues to lead program turnaround</title>
<meta content='WildcatReport  -  Recruit Roundup: Cryer continues to lead program turnaround' property='og:title'>
<meta content='A year after going 4-6, Justin Cryer and Pattison (Texas) Royal are now 5-0.' name='description'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-272a1082c0f54ff059e92fde62f8fd643ac01c18ffde643455146fd8841293c8.css" />


<script src="https://cdn.rivals.com/production/assets/lib-00d15204fcb30534f67334e4fce0a1a9f44edf9ebabd3d87c2d49d860babf7fa.js"></script>
<script src='/javascript/config.js'></script>
<script src="https://cdn.rivals.com/production/assets/application-d69b2fe81db523b9d7f896fb3e71cbe645eaf848d1258b9e22ea81ab69376bca.js"></script>

<script src='/javascript/url_factory.js'></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="xM1mRhBxxFB2JzfV88mdPn2bgMklIEkwujdCUNSb2UaqdeTWf5gy536/STj/ETULIpIkcqjWbpFCy/iY2OH9WA==" />
<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-fdff72b91f19d75cf51d8bdb22cf7f1c7435213329db92847ab8cd17911cc566.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-171b5725637bfa4769cee9b7c9352a74b2ba24d525be5b720e267e8adf48012c.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://northwestern.rivals.com/news/recruit-roundup-cryer-continues-to-lead-program-turnaround' property='og:url'>
<meta content='https://images.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/bsobdy62gd9nncrl2qut' property='og:image'>
<meta content='A year after going 4-6, Justin Cryer and Pattison (Texas) Royal are now 5-0.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2022-10-03 08:42:37 -0500' property='article:published_time'>
<meta content='2022-10-03 08:59:06 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-79d2adbade85e1e68905ea1a26278770384c72769e302a0dae0424b3991cb8c0.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-fad0448de054b018c1fb496c82e4d147e36e025324f6097d939a6223773c6408.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-d83a481672df92fa565a3c3e4490fe8538a8cca8f2f6c8bc04b4e003da9c1f95.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-dde27fd6889cda35c548e8f311394eb5ad38fd060061150fb984469c56db0a8d.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-1b293697db4809dca023fcaee39f7266c5278095067b8f6c8edb1bcc1cf9029a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-160b06011cecdf794bd4037752e257bf4272d38e105b58b8b63ff4e510d25a7a.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-b53ef0fb1afaa6ee435ba26728402dd43f9f2853b6a2932fa7d9fb70fc5e35ce.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-95c2973fbaef93d4c790667ba039b95898451bb04f5b2b399071e6483347812d.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-a223232b426f12e2f04f4a3aecf49f46b9e0a79cd886e7a210e0cdf5ad5bd024.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-a217ac85d423e19cbde56dcf9b01630789a023d0509d6fa0880bd5da15cc22d1.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-894aa91cf9d624f18d121145468a0bb30395f01d70de0dbf67742b95de46cfd2.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-b0f9dfc4ee4c3780ac01665cf518b0b20ec78f58b81349f7cbcf715820137ac3.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-8ab5e15036ae6a8e5c073b018e034b9e1d8b57c0445d930c005e3bbd54bdf23e.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-c5cfe3c55f53109b71f4a7ed03d0ff07134dc883a367e64241c5c595468da9bb.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-4bf9998442db4c04360a1612c42ca4e1aeff88b16510ab66fc9275af3e694668.json' rel='manifest'>
<rv-chartbeat-config-header ng-hide subdomain='northwestern.rivals.com'></rv-chartbeat-config-header>

</head>
<body class='northwestern contents-show' ng-app='rivals'>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PHNjcmlwdD4KICAoZnVuY3Rpb24odyxkLHMsbCxpKXsKICAgICAgICBpZiAo
d2luZG93Ll9kaWRBc3luY0luamVjdEdvb2dsZVRhZ01hbmFnZXIpIHJldHVy
bjsKICAgICAgICB3W2xdPXdbbF18fFtdO3dbbF0ucHVzaCh7J2d0bS5zdGFy
dCc6CiAgICAgICAgbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5q
cyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLAogICAg
ICAgIGo9ZC5jcmVhdGVFbGVtZW50KHMpLGRsPWwhPSdkYXRhTGF5ZXInPycm
bD0nK2w6Jyc7ai5hc3luYz10cnVlO2ouc3JjPQogICAgICAgICdodHRwczov
L3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNvbS9ndG0uanM/aWQ9JytpK2RsKycm
Z3RtX2F1dGg9JysnS2hINmhlQ3BvV0pVSG5xVnpkRWE3dycrCiAgICAgICAg
JyZndG1fcHJldmlldz0nKydlbnYtMScrJyZndG1fY29va2llc193aW49eCc7
Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpOwogICAgICAgIHdpbmRv
dy5fZGlkQXN5bmNJbmplY3RHb29nbGVUYWdNYW5hZ2VyID0gdHJ1ZTsKICAg
ICAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdH
VE0tTUY2UFhYQycpOwo8L3NjcmlwdD4KPG5vc2NyaXB0Pgo8aWZyYW1lIGhl
aWdodD0nMCcgc3JjPSdodHRwczovL3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNv
bS9ucy5odG1sP2lkPUdUTS1NRjZQWFhDJmFtcDtndG1fYXV0aD1LaEg2aGVD
cG9XSlVIbnFWemRFYTd3JmFtcDtndG1fcHJldmlldz1lbnYtMSZhbXA7Z3Rt
X2Nvb2tpZXNfd2luPXgnIHN0eWxlPSdkaXNwbGF5Om5vbmU7dmlzaWJpbGl0
eTpoaWRkZW4nIHdpZHRoPScwJz48L2lmcmFtZT4KPC9ub3NjcmlwdD4KCgo=

</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-83193966-1', 'auto');
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .northwestern #programming > h1 {
      background-color: #4E2A84 !important; } }
  
  .northwestern .wrapper-container .team-colors-line {
    background-color: #342F2E; }
  
  @media screen and (min-width: 768px) {
    .northwestern .solid-team-line {
      width: 100%;
      height: 8px;
      display: flex;
      background-color: #342F2E; } }
  
  .northwestern .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #4E2A84; }
    .northwestern .team-colors-line .color {
      width: 33.33%; }
    .northwestern .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .northwestern .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .northwestern .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .northwestern .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .northwestern .team-colors-line.header {
      height: 6px; }
  
  .northwestern > header .notification-link .count-container {
    background-color: #4E2A84 !important; }
  
  .northwestern > header .wrapper-container {
    background-color: #4E2A84 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
  
  .northwestern > header .invalid-email-banner {
    background-color: #4E2A84;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .northwestern > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .northwestern > header .invalid-email-banner a:hover {
      color: #342F2E; }
  
  @media screen and (max-width: 767px) {
    .northwestern > header .mobile-header {
      background-color: #342F2E !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  
  .northwestern > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  
  .northwestern > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  
  .northwestern > header .second-nav {
    background-color: white !important; }
  
  @media screen and (max-width: 1023px) {
    .northwestern > header .nav-row > ul,
    .northwestern > header .third-nav {
      background-color: white !important; }
    .northwestern > header .dropdown-toggle > i.fa {
      color: #4E2A84 !important; } }
  
  .northwestern > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #4E2A84; }
  
  .site-primary-font-color {
    color: #4E2A84; }
  
  .site-primary-background-color {
    background-color: #4E2A84; }
  
  .site-secondary-font-color {
    color: #342F2E; }
  
  .site-secondary-background-color {
    background-color: #342F2E; }
  
  :root {
    --primary-color: #4E2A84;
    --primary-color-overlay: rgba(78, 42, 132, .4);
    --secondary-color: #342F2E;
    --accent-color: #4E2A84;
    --button-color: #4E2A84;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init("Northwestern")' role='navigation'>
<div class='wrapper-container'>
<a class='cta-header-banner' ng_href='{{ctrl.subscribePath}}' style='display: none;'>
Enjoying WildcatReport? Get a yearly subscription for $99.95/year or $9.95/month
</a>
<div class='wrapper logo-row'>
<a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
</a><a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
<a alt="Northwestern" class="site-header logo-image-wrapper" href="https://northwestern.rivals.com/"><img src="https://images.rivals.com/image/upload/f_auto,q_auto/veauius7zxdgrnpub51d" />
</a><div class='nav-right-controls'>
<div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
<span class='upsell-text'>
Join the team!
</span>
<div class='subscribe-button' ng-click='ctrl.subscribeEvent()'>
Subscribe
</div>
</div>
<rv-universal-search></rv-universal-search>
<rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
<rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
</div>
</div>
<div class='solid-team-line header'></div>
</div>
<div class='mobile-header'></div>
<rv-header-alert class='alert-nav'></rv-header-alert>
<hr>
<div class='nav-row-container'>
<div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://northwestern.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;northwestern&#39;" limit="8"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<li class="touch-screens-only-subscribe-link top-nav"><a href="/sign_up">Subscribe</a></li></ul>
</div>
<div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://northwestern.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;northwestern&#39;" limit="4"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<li class="touch-screens-only-subscribe-link top-nav"><a href="/sign_up">Subscribe</a></li></ul>
</div>
<div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
<a ng-href='{{ctrl.userProfileEditPath}}'>
Your account has an invalid email address. Please update it here.
</a>
</div>
</div>
</nav>
</header>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid3.js"></script>
<script src='/javascript/ad_beacon.js?path=content&space_id=2022733127' type='text/javascript'></script>

<rv-content-title content-title='Recruit Roundup: Cryer continues to lead program turnaround' ng-hide='true'></rv-content-title>
<meta content='summary_large_image' name='twitter:card'>
<meta content='WildcatReport' name='twitter:site'>
<meta content='Recruit Roundup: Cryer continues to lead program turnaround' name='twitter:title'>
<meta content='A year after going 4-6, Justin Cryer and Pattison (Texas) Royal are now 5-0.' name='twitter:description'>
<meta content='https://images.rivals.com/image/upload/f_auto,q_auto,t_large/bsobdy62gd9nncrl2qut' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {&quot;id&quot;:101,&quot;legacy_id&quot;:901,&quot;name&quot;:&quot;WildcatReport&quot;,&quot;friendly_name&quot;:&quot;Northwestern&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;northwestern&quot;,&quot;primary_color&quot;:&quot;4E2A84&quot;,&quot;secondary_color&quot;:&quot;342F2E&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;Northwestern&quot;,&quot;maple_ncaaf_team_id&quot;:32,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/nnv&quot;,&quot;maple_ncaab_team_id&quot;:421,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/nbd&quot;,&quot;maple_college_id&quot;:32,&quot;google_analytics_id&quot;:&quot;UA-83193966-1&quot;}, true, 226, nil, {&quot;id&quot;:53,&quot;primary_color&quot;:&quot;4E2A84&quot;,&quot;secondary_color&quot;:&quot;342F2E&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;commitment_module_football&quot;:true,&quot;rivals_module_football&quot;:true,&quot;header_name&quot;:&quot;&quot;,&quot;header_logo_cloudinary&quot;:&quot;veauius7zxdgrnpub51d&quot;,&quot;mobile_header_logo_cloudinary&quot;:null,&quot;google_analytics_id&quot;:&quot;UA-83193966-1&quot;,&quot;logo_background_shading&quot;:&quot;white&quot;,&quot;football_content&quot;:true,&quot;basketball_content&quot;:true,&quot;baseball_content&quot;:false,&quot;other_content&quot;:false,&quot;site_id&quot;:101,&quot;created_at&quot;:&quot;2016-11-23T13:38:42.429-06:00&quot;,&quot;updated_at&quot;:&quot;2022-06-22T21:18:39.226-05:00&quot;,&quot;max_trending_articles&quot;:6,&quot;enrichments&quot;:[{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:true,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2},{&quot;active&quot;:true,&quot;type&quot;:&quot;Twitter&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:3},{&quot;active&quot;:false,&quot;type&quot;:&quot;Rivals&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;TeamRankings&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardScores&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardPhotos&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;FanFuturecastLeaderboard&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;RecentForecasts&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null}],&quot;footer_text&quot;:null,&quot;sections&quot;:[],&quot;supplied_domain&quot;:null,&quot;forums_link_url&quot;:&quot;https://northwestern.forums.rivals.com/forums/the-rock.16/&quot;,&quot;scoreboard_scores_id&quot;:null,&quot;scoreboard_photos_id&quot;:null,&quot;aol_player_id&quot;:null,&quot;aol_company_id&quot;:null,&quot;ad_frequency&quot;:5,&quot;display_twitter_follow&quot;:true,&quot;display_fb_follow&quot;:false,&quot;follow_twitter_handle&quot;:&quot;WildcatReport&quot;,&quot;follow_fb_handle&quot;:null,&quot;forum_id&quot;:null,&quot;premium_forum_id&quot;:null,&quot;facebook_page_id&quot;:null,&quot;max_ticker_articles&quot;:7,&quot;schedule_header_on&quot;:false,&quot;promo_popup_on&quot;:false,&quot;facebook_developer_id&quot;:null,&quot;customized_tos&quot;:[],&quot;show_survey_popup&quot;:false,&quot;survey_popup_link&quot;:null,&quot;header_bottom_border_style&quot;:&quot;solid&quot;,&quot;customized_upsell_banner_text&quot;:null,&quot;email_logo_cloudinary&quot;:null,&quot;target_list_on&quot;:null,&quot;gifting_banner_content&quot;:&quot;Give a Rivals gift subscription this holiday season&quot;,&quot;gifting_banner_title&quot;:&quot;The perfect gift for football recruiting fans!&quot;,&quot;gifting_banner_button_text&quot;:&quot;Give a gift subscription&quot;,&quot;navigation_key&quot;:&quot;northwestern&quot;},
&quot;58e686759efa8936610b8215&quot;, &quot;58e68374c7480e728bcc385f&quot;, &quot;rivals&quot;, 15000,
false, {&quot;id&quot;:2424,&quot;user_id&quot;:3131459,&quot;site_id&quot;:101,&quot;updated_at&quot;:&quot;2021-06-16T14:58:04.516-05:00&quot;,&quot;publisher_name&quot;:&quot;Matthew Shelton&quot;,&quot;first_name&quot;:&quot;Matthew&quot;,&quot;last_name&quot;:&quot;Shelton&quot;,&quot;site_title&quot;:&quot;Staff Writer&quot;,&quot;bio&quot;:null,&quot;twitter_handle&quot;:null,&quot;image_url&quot;:null,&quot;publisher_name_and_title&quot;:&quot;Matthew Shelton, Staff Writer&quot;,&quot;site_name&quot;:&quot;WildcatReport&quot;,&quot;site_short_name&quot;:&quot;Northwestern&quot;,&quot;has_edited_profile&quot;:false}, null, nil, false)'>
<div class='ra-container'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
</div>

<div class='article-container' ng-class='{&quot;no-ad-padding&quot;: &quot;#{@display_ldrb_top}&quot;}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode' site_name='WildcatReport'></rv-news-ticker>
</div>

<rv-forums ad-referer='https://northwestern.rivals.com/news/recruit-roundup-cryer-continues-to-lead-program-turnaround' base-api-url='https://Northwestern.forums.rivals.com/' forums-url='https://northwestern.forums.rivals.com/forums/the-rock.16/' homepage='false' pub-ad='null' size='size' space-id='2022733127' subscribed-user='subscribedUser'></rv-forums>

<div class='distro_scale_ad'>
<div class='third_party_consent_embed' style='display: none;'>
<div class='distro_ad encoded_embed_content'>
PGRpdiBjbGFzcz0ncmEtY29udGFpbmVyIGRpc3Ryb19hZCc+CjxkaXYgY2xh
c3M9J3ZpZGVvLWFkLXdyYXBwZXInPgo8c2NyaXB0IGFzeW5jIHNyYz0nLy9j
LmpzcmRuLmNvbS9zL2NzLmpzP3A9MjI1NDYnIHR5cGU9J3RleHQvamF2YXNj
cmlwdCc+PC9zY3JpcHQ+CjxkaXYgY2xhc3M9J3ZpZGVvLWNvbnRhaW5lcicg
aWQ9J2RzX2RlZmF1bHRfYW5jaG9yJz48L2Rpdj4KPC9kaXY+CjwvZGl2PgoK

</div>
</div>
</div>

</div>
</div>
<div class='article-display-wrapper'>
<div class='mobile-ad native-ad-ccc25e1a-d33c-46c9-a14a-96144b7a8b28'></div>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://northwestern.rivals.com/news/recruit-roundup-cryer-continues-to-lead-program-turnaround/printable' site-name='WildcatReport'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo(&#39;2022-10-03 08:42:37 -0500&#39;) }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2439003/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h1 class='article-title'>Recruit Roundup: Cryer continues to lead program turnaround</h1>
<div class='header-image'><figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://images.rivals.com/image/upload/f_auto,q_auto,t_large/bsobdy62gd9nncrl2qut&#39;,&#39;https://images.rivals.com/image/upload/f_auto,q_auto/bsobdy62gd9nncrl2qut&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="Justin Cryer and Pattison (Texas) Royal are 5-0." src="https://images.rivals.com/image/upload/f_auto,q_auto,t_large/bsobdy62gd9nncrl2qut" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Justin Cryer and Pattison (Texas) Royal are 5-0. (@joegleason)</figcaption>
</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<div>
<span class='author-name'>
Matthew Shelton
&bull;
<span class='type-sm'>WildcatReport</span>
</span>
<div>
<span class='author-name'>Staff Writer</span>
</div>
</div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>

<div class='mobile-ad'>
<div class='native-ad-50d38545-0eeb-4c35-9393-b22cf70b9e3d'></div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>The Class of 2023 is one of the best in recent memory, and will be the first class to play in the rebuilt Ryan Field when it opens in 2026. </p><p>Check out how all 20 commitments did on the field last weekend:</p><p><br></p>
</div>
<h3 class='article-heading'>5-0 &quot;feels great&quot; for Royal and Juice Cryer</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='276328'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Pattison (Tex.) Royal and <a href="https://n.rivals.com/content/prospects/2023/justin-cryer-276328">Justin Cryer</a> continued their incredible season with a 13-10 win over their rival, Sealy. </p><p>Every win this year has been a statement for Royal, who is 5-0 after finishing 4-6 in 2021, but maybe none more so than this one. </p><p>In a close fought rivalry game like this, every inch and every play counts. Cryer made impacts all over the place. He recovered a fumble, made a crucial reception to set up a field goal and led the defense in one of their best games all year.</p>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5UaGVyZSBoZSBpcyBhZ2FpbiAtIOKBpjxhIGhyZWY9Imh0dHBzOi8v
dHdpdHRlci5jb20vSnVpY2VDcnllcl8yMDIzP3JlZl9zcmM9dHdzcmMlNUV0
ZnciPkBKdWljZUNyeWVyXzIwMjM8L2E+4oGpIGZ1bWJsZSByZWNvdmVyeTxi
cj48YnI+4oGmPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9hYmMxM2hv
dXN0b24/cmVmX3NyYz10d3NyYyU1RXRmdyI+QGFiYzEzaG91c3RvbjwvYT7i
gakgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9oYXNodGFnL3R4aHNm
Yj9zcmM9aGFzaCZhbXA7cmVmX3NyYz10d3NyYyU1RXRmdyI+I3R4aHNmYjwv
YT4gPGEgaHJlZj0iaHR0cHM6Ly90LmNvLzVoQng3VERSUngiPnBpYy50d2l0
dGVyLmNvbS81aEJ4N1REUlJ4PC9hPjwvcD4mbWRhc2g7IEpvZSBHbGVhc29u
IChAam9lYWdsZWFzb24pIDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20v
am9lYWdsZWFzb24vc3RhdHVzLzE1NzYwMzI3ODcxMTA1NDc0NTc/cmVmX3Ny
Yz10d3NyYyU1RXRmdyI+T2N0b2JlciAxLCAyMDIyPC9hPjwvYmxvY2txdW90
ZT4KPHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8vcGxhdGZvcm0udHdpdHRl
ci5jb20vd2lkZ2V0cy5qcyIgY2hhcnNldD0idXRmLTgiPjwvc2NyaXB0Pgo8
L2Rpdj4KPC9kaXY+Cgo=

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj4u4oGmPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9KdWljZUNy
eWVyXzIwMjM/cmVmX3NyYz10d3NyYyU1RXRmdyI+QEp1aWNlQ3J5ZXJfMjAy
MzwvYT7igakgZnJvbSDigaY8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29t
L1Blbm55Um9iaW5zb25RQj9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AUGVubnlS
b2JpbnNvblFCPC9hPuKBqSBzZXRzIHVwIGZnPGJyPjxicj7igaY8YSBocmVm
PSJodHRwczovL3R3aXR0ZXIuY29tL1JveWFsRm9vdGJhbGw0P3JlZl9zcmM9
dHdzcmMlNUV0ZnciPkBSb3lhbEZvb3RiYWxsNDwvYT7igakgdXAgNi0zPGJy
Pjxicj7igaY8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL2FiYzEzaG91
c3Rvbj9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AYWJjMTNob3VzdG9uPC9hPuKB
qSA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL2hhc2h0YWcvdHhoc2Zi
P3NyYz1oYXNoJmFtcDtyZWZfc3JjPXR3c3JjJTVFdGZ3Ij4jdHhoc2ZiPC9h
PiA8YSBocmVmPSJodHRwczovL3QuY28vTlk0R3EzTVJqSCI+cGljLnR3aXR0
ZXIuY29tL05ZNEdxM01Sakg8L2E+PC9wPiZtZGFzaDsgSm9lIEdsZWFzb24g
KEBqb2VhZ2xlYXNvbikgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9q
b2VhZ2xlYXNvbi9zdGF0dXMvMTU3NjAyODAyMTgwNjU4MzgxMD9yZWZfc3Jj
PXR3c3JjJTVFdGZ3Ij5PY3RvYmVyIDEsIDIwMjI8L2E+PC9ibG9ja3F1b3Rl
Pgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6Ly9wbGF0Zm9ybS50d2l0dGVy
LmNvbS93aWRnZXRzLmpzIiBjaGFyc2V0PSJ1dGYtOCI+PC9zY3JpcHQ+Cjwv
ZGl2Pgo8L2Rpdj4KCg==

</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>After giving up 28 points in back-to-back games, Cryer and the defense came out of their bye week and put the clamps down on Sealy. The Tigers trimmed Royal's lead to three late in the fourth, and even got the ball back on a late Falcon fumble, but the Royal defense held again and again to earn their fifth win of the year. </p><p>Check out Cryer's postgame interview, where he talks about what the game meant to him and his commitment to playing both sides of the ball: </p>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj4uPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9KdWljZUNyeWVy
XzIwMjM/cmVmX3NyYz10d3NyYyU1RXRmdyI+QEp1aWNlQ3J5ZXJfMjAyMzwv
YT4gcGxheXMgd2hlcmUgZXZlciA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIu
Y29tL1JveWFsRm9vdGJhbGw0P3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBSb3lh
bEZvb3RiYWxsNDwvYT4gbmVlZHMgaGltICZhbXA7IGhlIHByb2R1Y2VzLiBK
dWljZSBpcyBhIDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vTlVGQkZh
bWlseT9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5ATlVGQkZhbWlseTwvYT4gY29t
bWl0IHdobyBtYXRjaGVzIGhpcyB0YWxlbnQgb24gdGhlIGZpZWxkIGluIHRo
ZSBjbGFzc3Jvb20tSGUgY2FtZSBiYWNrIG91dCB0byBteSBMSVZFIGxvY2F0
aW9uIGFmdGVyIHRoZSBnYW1lIHRvIHRoYW5rIG1lIGZvciBjb21pbmcgb3V0
LXRoYXQgc3BlYWtzIHRvIGhpcyBjaGFyYWN0ZXI8YSBocmVmPSJodHRwczov
L3R3aXR0ZXIuY29tL2FiYzEzaG91c3Rvbj9yZWZfc3JjPXR3c3JjJTVFdGZ3
Ij5AYWJjMTNob3VzdG9uPC9hPiA8YSBocmVmPSJodHRwczovL3QuY28vWmMy
OVpUbWpHYyI+cGljLnR3aXR0ZXIuY29tL1pjMjlaVG1qR2M8L2E+PC9wPiZt
ZGFzaDsgSm9lIEdsZWFzb24gKEBqb2VhZ2xlYXNvbikgPGEgaHJlZj0iaHR0
cHM6Ly90d2l0dGVyLmNvbS9qb2VhZ2xlYXNvbi9zdGF0dXMvMTU3NjU1MTMy
MDMzNjU0Nzg0MD9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5PY3RvYmVyIDIsIDIw
MjI8L2E+PC9ibG9ja3F1b3RlPgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6
Ly9wbGF0Zm9ybS50d2l0dGVyLmNvbS93aWRnZXRzLmpzIiBjaGFyc2V0PSJ1
dGYtOCI+PC9zY3JpcHQ+CjwvZGl2Pgo8L2Rpdj4KCg==

</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Royal (5-0) will have their undefeated season put to the test when they travel this week to play Belleville (6-0).</p><p><br></p>
</div>
<h3 class='article-heading'>Covey puts up video game numbers in win over Elk Grove</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='280044'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Prospect responded to their first loss of the season by handing Elk Grove their first loss of the season in a 35-21 win. </p><p><a href="https://n.rivals.com/content/prospects/2023/frank-covey-iv-280044">Frank Covey IV</a> had 10 catches for 189 yards, a receiving touchdown and a rushing touchdown. His partnership with quarterback Brad Vierneisel continues to be the engine that propels an electric Knights offense that is averaging nearly 40 points per game.</p>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5XZWVrcyAxLTY8YnI+NDggcmVjLCAxLDAxNyByZWNlaXZpbmcgeWFy
ZHMsIDExIHRkczxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vRFNwcmlu
Z2Q/cmVmX3NyYz10d3NyYyU1RXRmdyI+QERTcHJpbmdkPC9hPiA8YSBocmVm
PSJodHRwczovL3R3aXR0ZXIuY29tL1JpdmFsc19DbGludD9yZWZfc3JjPXR3
c3JjJTVFdGZ3Ij5AUml2YWxzX0NsaW50PC9hPiA8YSBocmVmPSJodHRwczov
L3R3aXR0ZXIuY29tL0FsbGVuVHJpZXU/cmVmX3NyYz10d3NyYyU1RXRmdyI+
QEFsbGVuVHJpZXU8L2E+IDxhIGhyZWY9Imh0dHBzOi8vdC5jby83RUtIeXEx
Z2o3Ij5odHRwczovL3QuY28vN0VLSHlxMWdqNzwvYT48L3A+Jm1kYXNoOyBG
cmFuayBDb3ZleSBJViAoQEZyYW5rQ292ZXk2KSA8YSBocmVmPSJodHRwczov
L3R3aXR0ZXIuY29tL0ZyYW5rQ292ZXk2L3N0YXR1cy8xNTc2Njg3NzA1MjAy
NzMzMDU2P3JlZl9zcmM9dHdzcmMlNUV0ZnciPk9jdG9iZXIgMiwgMjAyMjwv
YT48L2Jsb2NrcXVvdGU+CjxzY3JpcHQgYXN5bmMgc3JjPSJodHRwczovL3Bs
YXRmb3JtLnR3aXR0ZXIuY29tL3dpZGdldHMuanMiIGNoYXJzZXQ9InV0Zi04
Ij48L3NjcmlwdD4KPC9kaXY+CjwvZGl2PgoK

</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Prospect (5-1) hosts Buffalo Grove this week.</p><p><br></p>
</div>
<h3 class='article-heading'>Win over rival St. Ignatius &quot;feels amazing&quot; for Kilbane</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='278356'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> Lakewood (Ohio) St. Edward has been on a warpath since their loss two weeks ago. The Eagles claimed their second straight victim when they demolished St. Ignatius, ranked No. 7 to St. Edward's No. 2 by Cleveland.com, 48-6. </p><p><a href="https://n.rivals.com/content/prospects/2023/michael-kilbane-278356">Michael Kilbane</a> and the defense have been lights out during that stretch, allowing just six points for the second straight game. </p><p>Kilbane, No. 47, opens up Cleveland.com's recap with a sack and a quote about how much winning the rivalry meant to him.</p><p>"I've been a [St. Edward's] fan since I was like three, I have so much family that went to this school," Kilbane said. "To beat our rival St. Ignatius, which is such a deep-rooted rivalry, it just feels amazing."</p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/T1gqHlqNHgM?wmode=transparent'></iframe>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>St. Edward (6-1) hosts Clarkson North this week, the road warrior Canadian high school football program.</p><p><br></p>
</div>
<h3 class='article-heading'>Cypress Ranch handles Cypress Springs for fourth straight win</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='240007'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Four-star DE commit <a href="https://n.rivals.com/content/prospects/2023/ashton-porter-240007">Ashton Porter</a> made news both on and off the field last week. </p><p>Off the field, the news broke that Porter will take an <a href="https://twitter.com/WildcatReport/status/1576234759101243392?s=20&amp;t=Q1nVPyY_8Q_lwaFwrX-IMw">official visit to Michigan State</a> this weekend. However, he told WildcatReport that he was still committed to the Wildcats. So we will keep a close eye on that situation.</p><p> On the field, Porter and Cypress (Texas) Ranch made it back-to-back district demolitions when they beat Cypress Springs, 55-29. </p><p>That makes it a pair of district wins by three scores or more, and the Mustangs are hitting their stride. Porter was a force in the backfield again, pressuring the quarterback and dominating the line of scrimmage.</p>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5HcmVhdCB3aW4gdnMgQ3kgU3ByaW5ncyA1NS0yOS4gV2UgaGF2ZSBh
IHNob3J0IHdlZWsgc28gaXQmIzM5O3MgdGltZSB0byBsb2NrIGluIG9uIEN5
IFBhcmtzIDxhIGhyZWY9Imh0dHBzOi8vdC5jby9iYmVJdDluaVlzIj5waWMu
dHdpdHRlci5jb20vYmJlSXQ5bmlZczwvYT48L3A+Jm1kYXNoOyA04q2QIEFz
aHRvbiBDLiBQb3J0ZXIgKEBCaWdBc2hfOTApIDxhIGhyZWY9Imh0dHBzOi8v
dHdpdHRlci5jb20vQmlnQXNoXzkwL3N0YXR1cy8xNTc2NTk4Mzc0MTM2Mjgz
MTM2P3JlZl9zcmM9dHdzcmMlNUV0ZnciPk9jdG9iZXIgMiwgMjAyMjwvYT48
L2Jsb2NrcXVvdGU+CjxzY3JpcHQgYXN5bmMgc3JjPSJodHRwczovL3BsYXRm
b3JtLnR3aXR0ZXIuY29tL3dpZGdldHMuanMiIGNoYXJzZXQ9InV0Zi04Ij48
L3NjcmlwdD4KPC9kaXY+CjwvZGl2PgoK

</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Cypress Ranch (4-1) will need to ride that momentum next week against Cypress Parks. They have a quick turnaround from their fourth straight win, and will face the Tigers under Thursday night lights.</p><p><br></p>
</div>
<h3 class='article-heading'>Northwestern&#39;s offense gets back to their old self in win over Lancaster</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='259348'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> Rock Hill (S.C.) Northwestern started their offense back up in a dominant 58-16 win over Lancaster. </p><p>The Trojans had a bye week to stew on their seven-point performance against Gaffney, and came out with a vengeance for their fourth game of 58 points or more this season. <a href="https://n.rivals.com/content/prospects/2023/jordan-knox-259348">Jordan Knox</a> and the Trojans won big, and when they win, they dance.</p>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5XZeKAmXJlIGhhdmluZyBmdW4g8J+YgSA8YSBocmVmPSJodHRwczov
L3R3aXR0ZXIuY29tL2hhc2h0YWcvV2luVG9kYXk/c3JjPWhhc2gmYW1wO3Jl
Zl9zcmM9dHdzcmMlNUV0ZnciPiNXaW5Ub2RheTwvYT4gPGEgaHJlZj0iaHR0
cHM6Ly90d2l0dGVyLmNvbS9oYXNodGFnL09uQU1pc3Npb24/c3JjPWhhc2gm
YW1wO3JlZl9zcmM9dHdzcmMlNUV0ZnciPiNPbkFNaXNzaW9uPC9hPiA8YSBo
cmVmPSJodHRwczovL3QuY28vRURzYVcwRVVudCI+aHR0cHM6Ly90LmNvL0VE
c2FXMEVVbnQ8L2E+PC9wPiZtZGFzaDsgSm9yZGFuIEtub3ggKEBKb3JkYW5L
bm94NzUpIDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vSm9yZGFuS25v
eDc1L3N0YXR1cy8xNTc1ODQzODIyMTE0MDUwMDQ4P3JlZl9zcmM9dHdzcmMl
NUV0ZnciPlNlcHRlbWJlciAzMCwgMjAyMjwvYT48L2Jsb2NrcXVvdGU+Cjxz
Y3JpcHQgYXN5bmMgc3JjPSJodHRwczovL3BsYXRmb3JtLnR3aXR0ZXIuY29t
L3dpZGdldHMuanMiIGNoYXJzZXQ9InV0Zi04Ij48L3NjcmlwdD4KPC9kaXY+
CjwvZGl2PgoK

</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Northwestern (5-1) plays at Indian Land this week.</p><p><br></p>
</div>
<h3 class='article-heading'>Centennial scrapes by Williams Field</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='272567'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Peoria (Ariz.) Centennial and <a href="https://n.rivals.com/content/prospects/2023/dylan-roberts-272567">Dylan Roberts</a> squeaked past Williams Field with a 24-22 win. </p><p>The Coyotes have been on a roll, and this extends their winning streak to four and surpasses their 2021 win total of three. Roberts is one of several players in NU's Class of 2023 who leading dramatic year-to-year turnaround from their junior to senior years.</p><p>Read Richard Smith's profile on Roberts and his push for Centennial's return to glory this season for more:</p>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5NeSBsYXRlc3QgZmVhdHVyZSBmb3IgPGEgaHJlZj0iaHR0cHM6Ly90
d2l0dGVyLmNvbS9BWkhTRkI/cmVmX3NyYz10d3NyYyU1RXRmdyI+QEFaSFNG
QjwvYT4gLSBOb3J0aHdlc3Rlcm4tYm91bmQgRFQgRHlsYW4gUm9iZXJ0cyBG
b2N1c2VzIG9uIFJlc3RvcmluZyBDZW50ZW5uaWFsIDxhIGhyZWY9Imh0dHBz
Oi8vdHdpdHRlci5jb20vaGFzaHRhZy9QZW9yaWE/c3JjPWhhc2gmYW1wO3Jl
Zl9zcmM9dHdzcmMlNUV0ZnciPiNQZW9yaWE8L2E+IDxhIGhyZWY9Imh0dHBz
Oi8vdHdpdHRlci5jb20vaGFzaHRhZy9UZWFtQVpWP3NyYz1oYXNoJmFtcDty
ZWZfc3JjPXR3c3JjJTVFdGZ3Ij4jVGVhbUFaVjwvYT4gPGEgaHJlZj0iaHR0
cHM6Ly90d2l0dGVyLmNvbS9EeWxhbkpldHRSb2JlcjE/cmVmX3NyYz10d3Ny
YyU1RXRmdyI+QER5bGFuSmV0dFJvYmVyMTwvYT4gPGEgaHJlZj0iaHR0cHM6
Ly90d2l0dGVyLmNvbS9tYXJrcm9iZXJ0czYyMz9yZWZfc3JjPXR3c3JjJTVF
dGZ3Ij5AbWFya3JvYmVydHM2MjM8L2E+IDxhIGhyZWY9Imh0dHBzOi8vdHdp
dHRlci5jb20vQ2Voc2Zvb3RiYWxsP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBD
ZWhzZm9vdGJhbGw8L2E+IDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20v
Q29hY2hUYXlsb3JDZUhTP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBDb2FjaFRh
eWxvckNlSFM8L2E+IDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vTlVG
QkZhbWlseT9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5ATlVGQkZhbWlseTwvYT4g
PGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9QZW9yaWFVbmlmaWVkMTE/
cmVmX3NyYz10d3NyYyU1RXRmdyI+QFBlb3JpYVVuaWZpZWQxMTwvYT4gPGEg
aHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9DZWhzZm9vdGJhbGw/cmVmX3Ny
Yz10d3NyYyU1RXRmdyI+QENlaHNmb290YmFsbDwvYT4gPGEgaHJlZj0iaHR0
cHM6Ly90d2l0dGVyLmNvbS9Eb29zdEFsZXg/cmVmX3NyYz10d3NyYyU1RXRm
dyI+QERvb3N0QWxleDwvYT4gPGEgaHJlZj0iaHR0cHM6Ly90LmNvL0N4QWhX
MEpGUnQiPmh0dHBzOi8vdC5jby9DeEFoVzBKRlJ0PC9hPjwvcD4mbWRhc2g7
IFJpY2hhcmQgU21pdGggKEBSc21pdGhZV1YpIDxhIGhyZWY9Imh0dHBzOi8v
dHdpdHRlci5jb20vUnNtaXRoWVdWL3N0YXR1cy8xNTc1ODc0MjI2NjgyMDk3
NjY0P3JlZl9zcmM9dHdzcmMlNUV0ZnciPlNlcHRlbWJlciAzMCwgMjAyMjwv
YT48L2Jsb2NrcXVvdGU+CjxzY3JpcHQgYXN5bmMgc3JjPSJodHRwczovL3Bs
YXRmb3JtLnR3aXR0ZXIuY29tL3dpZGdldHMuanMiIGNoYXJzZXQ9InV0Zi04
Ij48L3NjcmlwdD4KPC9kaXY+CjwvZGl2PgoK

</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Centennial (4-1) plays at O'Connor this week.</p><p><br></p>
</div>
<h3 class='article-heading'>Leuzinger stays patient, dominates Centennial</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='279300'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> It was a long start to the year for <a href="https://n.rivals.com/content/prospects/2023/jacob-lewis-279300">Jacob Lewis</a> and Lawndale (Calif.) Leuzinger. </p><p>The Olympians lost their first five games, all against some of the toughest teams California can offer, but they stayed bought in and stayed patient. They let loose all that pent up frustration from their winless start in their first divisional game against Centennial and crushed the Apaches, 53-0.</p><p>Leuzinger (1-5) faces their second divisional opponent of the season when they travel to play at Beverly Hills this week.</p><p><br></p>
</div>
<h3 class='article-heading'>Divine Child&#39;s winning streak snapped by U-D Jesuit</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='259658'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Dearborn (Mich.) Divine Child's four-game winning streak was snapped by U-D Jesuit in a 30-22 loss last week. </p><p><a href="https://n.rivals.com/content/prospects/2023/dylan-senda-259658">Dylan Senda</a> and the Falcons got out to a 7-6 lead, but were trying to play catchup after that. U-D Jesuit went up 20-7, and the Falcons bungee corded the rest of the game. They trimmed the lead to 20-14, and then to 30-22 on a fourth quarter hook-and-ladder, but were unable to tie or take the lead after the first half surge from the Cubs.</p><p>This was one of Divine Child's two Catholic - AA games this season, and a tough loss for a team that had built up so much steam the past four weeks. </p><p>The Falcons (4-2) will look to reset and regather this week when they play their second Catholic - AA game at Loyola.</p><p><br></p>
</div>
<h3 class='article-heading'>McDonogh gets back on track with win over Loyola Blakefield</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='272881'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://n.rivals.com/content/prospects/2023/mason-robinson-272881">Mason Robinson</a> earned some bragging rights over Northwestern defensive end Anto Saka once he gets to Evanston. Robinson and Owing Mills (Md.) McDonogh beat Saka's alma mater, Loyola Blakefield, 21-10 last week. </p><p>The Eagles started off their six-game stretch of Region play with a win, despite their rocky 1-3 record heading into the game against the Dons.</p><p>This was a big game for the McDonogh offense, who showed signs of life for the first time since Week 1. Twenty-one points isn't typically something to write home about, but it exceeded McDonogh's point total (20) from their three games prior to their matchup with Loyola.</p><p>McDonogh (2-3) hosts Palotti this week.</p><p><br></p>
</div>
<h3 class='article-heading'>Strake Jesuit wins shootout by a point</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='280294'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Houston (Tex.) Strake Jesuit matched up with Alvin last week, and neither team left their offense at home. The Crusaders and the Hornets combined for 85 points, but it was <a href="https://n.rivals.com/content/prospects/2023/chico-holt-280294">Chico Holt</a> and Strake Jesuit that got the 43-42 win. </p><p>This was a big win for the Crusaders who have responded to an 0-2 start with three straight wins. After a Week 1 blowout at the hands of Fulshear, the Crusaders played three one-score games and won two of them. Their matchup with Alvin last week was like looking in a mirror, both teams entered 2-2, and the scoreboard reflected that.</p><p>Strake Jesuit (3-2) will look to stretch their winning streak to four this week when they host Pearland Dawson.</p><p><br></p>
</div>
<h3 class='article-heading'>Christian Brothers takes trip to Indianapolis, returns with win over Bishop Chatard</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='254548'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>St. Louis (Mo.) Christian Brothers' trek to Indianapolis proved to be worth after they brought a 55-24 win over Bishop Chatard back to Missouri. </p><p>The Cadets are continuing to build momentum and find their groove as they enter the heart of their 2022 campaign. </p><p><a href="https://n.rivals.com/content/prospects/2023/tyler-gant-254548">Tyler Gant</a> and the CBC defense have been crucial to their team's success, living in the backfield and swarming opponents. They completely stifled Bishop Chatard's ground game, holding them to 38 yards on 22 carries.</p>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5NZSAmYW1wOyBteSBndXlz4oC877iPR2FuZyBHYW5n8J+koyA8YnI+
Q0JDIDXvuI/ig6M177iP4oOjIElORFkgQ2hhdGFyZCAy77iP4oOjNO+4j+KD
ozxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vQ0JDRm9vdGJhbGw/cmVm
X3NyYz10d3NyYyU1RXRmdyI+QENCQ0Zvb3RiYWxsPC9hPiA8YSBocmVmPSJo
dHRwczovL3R3aXR0ZXIuY29tL2hhc2h0YWcvV29ya24/c3JjPWhhc2gmYW1w
O3JlZl9zcmM9dHdzcmMlNUV0ZnciPiNXb3JrbjwvYT4gPGEgaHJlZj0iaHR0
cHM6Ly90LmNvL1NYUW9Td2c4aGEiPnBpYy50d2l0dGVyLmNvbS9TWFFvU3dn
OGhhPC9hPjwvcD4mbWRhc2g7IFR5bGVyIEdhbnQgKEBUeUdhbnQ0NCkgPGEg
aHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9UeUdhbnQ0NC9zdGF0dXMvMTU3
NjIxOTEyNjM1NTIyMjUzMz9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5PY3RvYmVy
IDEsIDIwMjI8L2E+PC9ibG9ja3F1b3RlPgo8c2NyaXB0IGFzeW5jIHNyYz0i
aHR0cHM6Ly9wbGF0Zm9ybS50d2l0dGVyLmNvbS93aWRnZXRzLmpzIiBjaGFy
c2V0PSJ1dGYtOCI+PC9zY3JpcHQ+CjwvZGl2Pgo8L2Rpdj4KCg==

</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Christian Brothers (5-1) has another road trip, albeit a much shorter one, to play Vianney this week.</p><p><br></p>
</div>
<h3 class='article-heading'>Bolingbrook wins barnburner without their head coach</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='275885'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Bolingbrook was without their head coach due to a medical issue, per <a href="https://www.shawlocal.com/friday-night-drive/news/2022/10/01/bolingbrook-joshua-robinson-rally-in-second-half-to-top-homewood-flossmoor-43-36/">Friday Night Drive</a>, but they were still able to beat Homewood-Flossmoor, 43-36, last week.</p><p> It was a clash between the 3-2 Pirates and the 4-1 Vikings for bragging rights and inroads towards second place in the Southwest Suburban Conference.</p><p>Quarterback Jonas Williams, who has starred this season as just a sophomore, only threw for two touchdowns. Instead, it was running back Joshua Robinson leading Bolingbrook to the win with four TDs.</p><p><a href="https://n.rivals.com/content/prospects/2023/damon-walters-275885">Damon Walters</a> and the Pirate defense have kept Bolingbrook in games against some of the state's best teams, and put them in a position to win this week. </p><p>Bolingbrook (4-2) travels to Lockport this week.</p><p><br></p>
</div>
<h3 class='article-heading'>Naperville North loses cross-town rivalry in overtime</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='269811'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Naperville North came up short in a dramatic and low scoring affair with rival Naperville Central, losing 10-7 in overtime. </p><p>In a brutal parallel to Ryan Hilinski's sneak against Penn State, <a href="https://n.rivals.com/content/prospects/2023/aidan-gray-269811">Aidan Gray</a> was stopped short on third and fourth down in overtime to give the ball back to the Redhawks. Naperville Central made a field goal, and escaped with a 10-7 win.</p><p>Gray and the offense were held scoreless by the Redhawks. Naperville North's touchdown came on a pick-six in the third quarter, and the Huskies also missed a 20-yard field goal to keep it tied 7-7 headed into the fourth and eventually to overtime.</p><p>Naperville North (4-2) falls to 1-2 in DuPage Valley play, they will look to get back to .500 when they travel to Metea Valley this week.</p><p><br></p>
</div>
<h3 class='article-heading'>JCA bounces back from first loss with conference win</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='280717'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>After having their state-best 24-game winning streak snapped by Crete-Monee last week, Joliet (Ill.) Catholic Academy and <a href="https://n.rivals.com/content/prospects/2023/anthony-birsa-280717">Anthony Birsa</a> got to work building their next one. </p><p>The Hilltoppers handled St. Laurence in a 49-28 win, and picked up their second victory in their CCL/ESCC Orange division, their third win in the CCL/ESCC at large.</p><p>JCA (5-1) will look to guarantee their playoff spot with their sixth win when they host Brother Rice this week.</p><p><br></p>
</div>
<h3 class='article-heading'>Northmont struggles in their third straight loss</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='279696'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>The spell of Clayton (Ohio) Northmont's defense appears to be broken, as they lost 49-14 last week to Wayne. </p><p><a href="https://n.rivals.com/content/prospects/2023/nigel-glover-279696">Nigel Glover</a> and his crew were phenomenal to start the season, allowing 13 points in their first four games. Since that stretch, the Thunderbolt defense has been been under siege. </p><p>After those dominant first four weeks, all wins, Northmont has allowed 128 in their last three, all losses.</p><p>Northmont (4-3) plays at Springboro this week to try and get back on track.</p><p><br></p>
</div>
<h3 class='article-heading'>Liberty narrowly loses to Staley</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='280607'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> Liberty and <a href="https://n.rivals.com/content/prospects/2023/ricky-ahumaraeze-280607">Ricky Ahumaraeze</a> lost a close game to Staley, 26-24. The Blue Jays got out to a 24-14 lead, but couldn't respond to a 12-point Staley fourth quarter. </p><p>Staley punched in the final touchdown on a run from just inside the Liberty 20 with under four minutes remaining. This was the second time that Liberty lost a late-game heartbreaker, they lost to Ray-Pec by three earlier this season.</p><p>Ahumaraeze and the offense are a pretty good litmus test for the Blue Jays this season. If they score 30 or more, they are 3-1. If they don't, they are 0-2. </p><p>Liberty (3-3) will host Lee's Summit North this week.</p><p><br></p>
</div>
<h3 class='article-heading'>Saguaro drops second game in a row</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='268246'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>It has been a turbulent start to the year for defending champion <a href="https://n.rivals.com/content/prospects/2023/cole-shivers-268246">Cole Shivers</a> and Scottsdale (Ariz.) Saguaro. The Sabercats fell to 2-3 last week with a 26-19 loss to Peoria Liberty. </p><p>It's always tough to find positives when the scoreboard tells a different story, but even in a loss, Shivers and the Sabercats put the brakes on the Liberty offense. In their first three games, Liberty scored 49 or 50 points. Shivers and Co. did not get the win, but they almost cut those numbers in half last week. </p><p>It's the second straight loss for the Sabercats, who have an astonishing strength of schedule so far. Being below .500 is no one's plan five games into the year, but their losses have come to national powerhouse Bergen Catholic from New Jersey, rival and national powerhouse Chandler and now undefeated Peoria Liberty.</p><p>Saguaro (2-3) will look to get on a roll and start building a record to match their skill this week against Desert Edge.</p><p><br></p>
</div>
<h3 class='article-heading'>Lakota West crushes Mason for seventh straight win</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='281583'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> West Chester (Ohio) Lakota West is playing this season like a video game. And I'd recommend they raise the difficulty setting. </p><p>The Firebirds faced off against Mason last week, who also entered the game 5-0 in GMC play. They left no doubt about who the team to beat in the GMC is, beating Mason 31-7 to stay undefeated in conference and on the season.</p><p>The Firebirds defense has been their rock all season, featuring defensive back <a href="https://n.rivals.com/content/prospects/2023/joshua-fussell-281583">Joshua Fussell</a>. They have allowed just 40 points through seven games this season, and delivered another monster performance last week. They picked off Mason twice, recovered a fumble and also blocked a punt.</p><p>Superstitious fans of the Firebirds might need to offer up a prayer because Lakota West has a trio of streaks that are currently at six. They have won six straight conference games, they have won six straight by 24 or more points, and have won six straight where they hold their opponents to seven or fewer points.</p><p>Lakota West (7-0) will hit the road to play their next challenger, Fairfield.</p><p><br></p>
</div>
<h3 class='article-heading'>Off this week</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>OT <a href="https://n.rivals.com/content/prospects/2023/alex-doost-274279">Alex Doost</a> and Glendale (Ariz.) Mountain Ridge (2-2) were on bye last week. They will host Phoenix North this week.</p><p>TE <a href="https://n.rivals.com/content/prospects/2023/camp-magee-281485">Camp Magee </a>and Orlando (Fla.) Edgewater (5-0) were on bye last week. They will host Timber Creek this week.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://northwestern.rivals.com/news/recruit-roundup-cryer-continues-to-lead-program-turnaround/printable' site-name='WildcatReport'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === &quot;premium&quot;'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>

<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' display-lrec1-rightrail='true' display-lrec2-rightrail='true' display-lrec3-rightrail='true' enrichments='[{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:true,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2},{&quot;active&quot;:true,&quot;type&quot;:&quot;Twitter&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2022' ncaaf-schedule-year='2022' site='{&quot;id&quot;:101,&quot;legacy_id&quot;:901,&quot;name&quot;:&quot;WildcatReport&quot;,&quot;friendly_name&quot;:&quot;Northwestern&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;northwestern&quot;,&quot;primary_color&quot;:&quot;4E2A84&quot;,&quot;secondary_color&quot;:&quot;342F2E&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;Northwestern&quot;,&quot;maple_ncaaf_team_id&quot;:32,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/nnv&quot;,&quot;maple_ncaab_team_id&quot;:421,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/nbd&quot;,&quot;maple_college_id&quot;:32,&quot;google_analytics_id&quot;:&quot;UA-83193966-1&quot;}' twitter-feed='{&quot;id&quot;:101,&quot;site_id&quot;:101,&quot;handle&quot;:&quot;WildcatReport&quot;,&quot;list_name&quot;:&quot;WildcatReport-List&quot;,&quot;created_at&quot;:&quot;2016-02-01T12:25:14.818-06:00&quot;,&quot;updated_at&quot;:&quot;2019-12-12T16:52:06.853-06:00&quot;,&quot;hashtags&quot;:[],&quot;usernames&quot;:[&quot;WildcatReport&quot;],&quot;max_number&quot;:3}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://northwestern.rivals.com/news/recruit-roundup-cryer-continues-to-lead-program-turnaround/printable' site-name='WildcatReport'></rv-share-links>
</div>
</div>
</div>
<script src='/javascript/ad?ad_referrer=https%3A%2F%2Fnorthwestern.rivals.com%2Fnews%2Frecruit-roundup-cryer-continues-to-lead-program-turnaround&amp;space_id=2022733127' type='text/javascript'></script>

<rv-chartbeat-config-body ng-hide sections='content,content-football,content-football-free,content-article' title='Recruit Roundup: Cryer continues to lead program turnaround'></rv-chartbeat-config-body>

<script>
dataLayer = [{"u15":"Northwestern","u16":2439003}];

</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='ra-container'>
<div class='side-rail-meta lrec-ad' ng-if='showLRECad(&#39;footer&#39;)'>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
</div>
</div>

</div>
</main>
<script src='/javascript/pencil_ad.js'></script>
<script src='/javascript/stream_ad.js'></script>
<script src='/javascript/moments_ad.js'></script>
<footer>
<div class='flexible-links'>
<a class='link' href='/news/about-us'>About</a>
<a class='link' href='/news/member-services'>Help</a>
<a class='link' href='/news/contact-us-5'>Contact Us</a>
<a class='link' href='/tos'>Terms of Service</a>
</div>
<div class='flexible-links'>
<a class='link' href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
</div>
<div class='logo-container'>
<div class='footer-logo'><?xml version="1.0" encoding="UTF-8"?>
<svg width="159px" height="96px" viewbox="0 0 159 96" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 58 (84663) - https://sketch.com -->
    <title>logo_yahoo_sports_gray</title>
    <desc>Created with Sketch.</desc>
    <g id="Logos" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="logo-/-yahoo-sports-/-grayscale">
            <g id="logo-/-yahoo-sports-MASTER-/-black-on-white" transform="translate(0.000000, 36.000000)">
                <g id="yahoo-sports-logo-white">
                    <path d="M24.0702452,5.83111111 L24.0702452,7.06666667 C23.2097927,6.0367158 21.9427054,5.46606759 20.6261035,5.51555556 C17.1389101,5.51555556 14.5428883,8.69333333 14.5428883,12.4222222 C14.5428883,16.2577778 17.1259946,19.3333333 20.6261035,19.3333333 C21.9510266,19.3980812 23.2277754,18.8131965 24.0702452,17.7555556 L24.0702452,18.9911111 L28.4184741,18.9911111 L28.4184741,5.83111111 L24.0702452,5.83111111 Z M29.9209809,0 L29.9209809,18.9911111 L34.4241962,18.9911111 L34.4241962,11.9777778 C34.4241962,10.6088889 35.0613624,9.79555556 36.0773842,9.79555556 C37.093406,9.79555556 37.6315531,10.5066667 37.6315531,11.8177778 L37.6315531,18.9911111 L42.1347684,18.9911111 L42.1347684,10.7155556 C42.1347684,7.51111111 40.4557493,5.51555556 37.7564033,5.51555556 C36.4540592,5.4661141 35.2068557,6.0603675 34.3983651,7.11555556 L34.3983651,0.00444444444 L29.9209809,0 Z M71.1129155,12.4444444 C71.1129155,16.3866667 68.1897003,19.3555556 64.293515,19.3555556 C60.3973297,19.3555556 57.4741144,16.3866667 57.4741144,12.4444444 C57.4741144,8.50222222 60.4016349,5.53777778 64.293515,5.53777778 C68.1853951,5.53777778 71.1129155,8.50666667 71.1129155,12.4444444 Z M56.7120981,12.4444444 C56.7120981,16.3866667 53.7845777,19.3555556 49.8926975,19.3555556 C46.0008174,19.3555556 43.073297,16.3866667 43.073297,12.4444444 C43.073297,8.50222222 46.0008174,5.53777778 49.8926975,5.53777778 C53.7845777,5.53777778 56.7120981,8.50666667 56.7120981,12.4444444 Z M5.68434189e-14,5.85333333 L5.44174387,19.1155556 L3.48288828,23.8977778 L8.26594005,23.8977778 L15.5201635,5.85333333 L10.7844687,5.85333333 L7.83111717,13.5733333 L4.90359673,5.85333333 L5.68434189e-14,5.85333333 Z M21.5258856,15.1511111 C20.0778762,15.1511111 18.9040327,13.9392952 18.9040327,12.4444444 C18.9040327,10.9495937 20.0778762,9.73777778 21.5258856,9.73777778 C22.9738949,9.73777778 24.1477384,10.9495937 24.1477384,12.4444444 C24.1582975,13.1655836 23.8854595,13.8603865 23.3914592,14.3703671 C22.8974589,14.8803478 22.2244277,15.1620118 21.5258856,15.1511111 L21.5258856,15.1511111 Z M52.4155313,12.4444444 C52.3942095,10.9991882 51.2457931,9.84329333 49.8457334,9.85791214 C48.4456737,9.87253095 47.3201395,11.0521694 47.3271064,12.4975752 C47.3341381,13.942981 48.4710404,15.1109435 49.8711717,15.1111111 C50.5556752,15.1211114 51.2144344,14.8420408 51.6948283,14.3385545 C52.1752222,13.8350681 52.4355617,13.150859 52.4155313,12.4444444 Z M66.8163488,12.4444444 C66.795027,10.9991882 65.6466105,9.84329333 64.2465509,9.85791214 C62.8464912,9.87253095 61.720957,11.0521694 61.7279238,12.4975752 C61.7349555,13.942981 62.8718578,15.1109435 64.2719891,15.1111111 C64.9564926,15.1211114 65.6152519,14.8420408 66.0956458,14.3385545 C66.5760396,13.8350681 66.8363791,13.150859 66.8163488,12.4444444 Z M71.6510627,16.2266667 C71.6417293,17.0311249 71.9471656,17.80545 72.4982184,18.3743287 C73.0492712,18.9432074 73.7993326,19.2585242 74.5785831,19.2488889 C76.2429617,19.2488889 77.5922071,17.855997 77.5922071,16.1377778 C77.6063278,15.3326284 77.3030257,14.5560964 76.7518547,13.9862577 C76.2006837,13.416419 75.4489316,13.102163 74.6689918,13.1155556 C73.0046133,13.1155556 71.6553678,14.5084474 71.6553678,16.2266667 L71.6510627,16.2266667 Z M78.0657766,0.0222222222 L73.2999455,11.9244444 L78.6469755,11.9244444 L83.4300272,0 L78.0657766,0.0222222222 Z" id="Shape" fill="#000000"></path>
                    <path d="M134.510954,5.48444444 C134.287017,5.41042851 134.052932,5.37440508 133.81782,5.37777778 C132.285501,5.33345562 130.885901,6.2707681 130.30049,7.73333333 L130.30049,5.69333333 L125.681035,5.69333333 L125.681035,18.9466667 L130.326322,18.9466667 L130.326322,14.12 C130.326322,11.6577778 131.432752,10.28 133.382997,10.28 C133.766741,10.2725198 134.148703,10.3357311 134.510954,10.4666667 L134.510954,5.48444444 Z M157.586703,14.7066667 C157.586703,12.56 156.174605,11.3911111 153.328883,10.5688889 L152.584087,10.36 C151.529319,10.0666667 151.120327,9.96 151.120327,9.64444444 C151.120327,9.32888889 151.400163,9.08888889 152.093297,9.08888889 C153.450345,9.14730589 154.776143,9.52749663 155.967956,10.2 L157.405886,6.72888889 C155.762922,5.84513411 153.941481,5.37314042 152.088992,5.35111111 C148.778311,5.35111111 146.522398,7.07111111 146.522398,9.85333333 C146.522398,12.2133333 147.981853,13.3511111 150.883542,14.04 L151.550845,14.2 C152.52812,14.44 152.962943,14.5733333 152.962943,14.9422222 C152.962943,15.3866667 152.532425,15.5244444 151.860817,15.5244444 C150.346116,15.4741491 148.867045,15.0374509 147.55564,14.2533333 L145.911063,17.6977778 C147.686591,18.7932991 149.72378,19.3537124 151.791935,19.3155556 C155.180109,19.3155556 157.565177,17.6444444 157.565177,14.7066667 L157.586703,14.7066667 Z M99.466812,23.8755556 L99.466812,17.5422222 C100.358,18.7173685 101.741926,19.3788009 103.186485,19.32 C106.677984,19.32 109.213733,16.2088889 109.213733,12.3244444 C109.213733,8.44 106.69951,5.32888889 103.186485,5.32888889 C101.733545,5.28164108 100.348025,5.96204577 99.466812,7.15555556 L99.466812,5.69777778 L94.7913896,5.69777778 L94.7913896,23.88 L99.466812,23.8755556 Z M99.3376567,12.32 C99.3271861,11.213905 99.9645436,10.210698 100.951431,9.77990287 C101.938319,9.34910772 103.079494,9.57595163 103.84086,10.3542665 C104.602227,11.1325813 104.833158,12.3083876 104.425573,13.3313811 C104.017988,14.3543747 103.052522,15.0221694 101.981035,15.0222222 C101.279555,15.0391913 100.60157,14.760828 100.102982,14.251141 C99.6043938,13.7414539 99.3281085,13.0443046 99.3376567,12.32 L99.3376567,12.32 Z M117.380654,5.32444444 C113.351008,5.32444444 110.3503,8.34666667 110.3503,12.32 C110.3503,16.2933333 113.363924,19.3155556 117.380654,19.3155556 C121.397384,19.3155556 124.389482,16.2933333 124.389482,12.32 C124.389482,8.34666667 121.375858,5.32444444 117.380654,5.32444444 Z M119.925028,12.32 C119.926756,13.3827901 119.307948,14.3419313 118.357325,14.7498901 C117.406702,15.1578489 116.311622,14.9342208 115.583048,14.1833503 C114.854473,13.4324797 114.635998,12.3023557 115.029563,11.3202919 C115.423128,10.338228 116.351165,9.69774364 117.380654,9.69774364 C118.055765,9.6942178 118.704284,9.9692005 119.182069,10.4616073 C119.659855,10.954014 119.927319,11.6230453 119.925028,12.32 L119.925028,12.32 Z M137.378202,1.58666667 L137.378202,5.69333333 L135.656131,5.69333333 L135.656131,9.61333333 L137.378202,9.61333333 L137.378202,14.3288889 C137.378202,17.4844444 139.17346,19.3111111 142.113896,19.3111111 C143.108761,19.3245868 144.098636,19.1637885 145.041417,18.8355556 L145.041417,14.7555556 C144.601078,14.9003846 144.142996,14.9797003 143.680981,14.9911111 C142.600381,14.9911111 142.036403,14.4888889 142.036403,13.2133333 L142.036403,9.65777778 L145.050027,9.65777778 L145.050027,5.76 L142.036403,5.76 L142.036403,1.65333333 L137.378202,1.58666667 Z M93.5342779,14.7066667 C93.5342779,12.56 92.1221798,11.3911111 89.2764578,10.5688889 L88.5316621,10.36 C87.4768937,10.0666667 87.0679019,9.96 87.0679019,9.64444444 C87.0679019,9.32888889 87.3477384,9.08888889 88.0408719,9.08888889 C89.3979195,9.14730589 90.7237182,9.52749663 91.9155313,10.2 L93.3534605,6.72888889 C91.7104967,5.84513411 89.8890562,5.37314042 88.0365668,5.35111111 C84.7258856,5.35111111 82.4699728,7.07111111 82.4699728,9.85333333 C82.4699728,12.2133333 83.9294278,13.3511111 86.8311172,14.04 L87.4984196,14.2 C88.4756948,14.44 88.9105177,14.5733333 88.9105177,14.9422222 C88.9105177,15.3866667 88.48,15.5244444 87.8083924,15.5244444 C86.2936909,15.4741491 84.81462,15.0374509 83.5032153,14.2533333 L81.8586376,17.6977778 C83.6341658,18.7932991 85.6713546,19.3537124 87.7395095,19.3155556 C91.1276839,19.3155556 93.512752,17.6444444 93.512752,14.7066667 L93.5342779,14.7066667 Z" id="Shape" fill="#999999"></path>
                </g>
            </g>
        </g>
    </g>
</svg></div>
</div>
<div class='copyright-notice' data-philter='angular-data-footer'>Certain data provided by STATS, LLC</div>
<div class='copyright-notice' data-philter='angular-copyright-footer'>© 2022 Yahoo. All rights reserved.</div>
</footer>
<script src="https://cdn.rivals.com/production/assets/basicFooter-3fb0564bcd5c981163c4f6df7d1ed3f78616c566c945c2459fdeade2319f313e.js"></script>

</body>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PCEtLSBCZWdpbiBjb21TY29yZSBUYWcgLS0+Cgo8c2NyaXB0PgogIHZhciBf
Y29tc2NvcmUgPSBfY29tc2NvcmUgfHwgW107CiAgX2NvbXNjb3JlLnB1c2go
ewogICAgYzE6ICIyIiwKICAgIGMyOiAiNzI0MTQ2OSIsCiAgICBjNTogIjIw
MjI3MzMxMjciLAogICAgYzc6ICJodHRwczovL25vcnRod2VzdGVybi5yaXZh
bHMuY29tL25ld3MvcmVjcnVpdC1yb3VuZHVwLWNyeWVyLWNvbnRpbnVlcy10
by1sZWFkLXByb2dyYW0tdHVybmFyb3VuZCIKICB9KTsKICAoZnVuY3Rpb24o
KSB7CiAgICB2YXIgcyA9IGRvY3VtZW50LmNyZWF0ZUVsZW1lbnQoInNjcmlw
dCIpLCBlbCA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCJzY3Jp
cHQiKVswXTsgcy5hc3luYyA9IHRydWU7CiAgICAvLyBsb2FkaW5nIHRoZSBl
dmVyZ3JlZW4gdmVyc2lvbiBvZiBjcy5qcyBzbyB3ZSBhbHdheXMgaGF2ZSB0
aGUgbGFzdCB2ZXJzaW9uCiAgICBzLnNyYyA9ICJodHRwczovL3MueWltZy5j
b20vY3gvdnptL2NzLmpzIjsKICAgIGVsLnBhcmVudE5vZGUuaW5zZXJ0QmVm
b3JlKHMsIGVsKTsKICB9KSgpOwo8L3NjcmlwdD4KCjxub3NjcmlwdD4KICA8
aW1nIHNyYz0iaHR0cHM6Ly9zYi5zY29yZWNhcmRyZXNlYXJjaC5jb20vcD9j
MT0yJmMyPTcyNDE0NjkmYzc9aHR0cHMlM0ElMkYlMkZub3J0aHdlc3Rlcm4u
cml2YWxzLmNvbSUyRm5ld3MlMkZyZWNydWl0LXJvdW5kdXAtY3J5ZXItY29u
dGludWVzLXRvLWxlYWQtcHJvZ3JhbS10dXJuYXJvdW5kJmM1PTIwMjI3MzMx
MjcmY3Y9Mi4wJmNqPTEmY3NfdWNmcj0wIiAvPgo8L25vc2NyaXB0Pgo8IS0t
IEVuZCBjb21TY29yZSBUYWcgLS0+CgoK

</div>
</div>
</html>
